Problem z uruchomieniem programów na dysku systemowym


#1

Hej, mam dziwny problem - tydzień temu zainstalowałam sobie legalnego Inventora 2017 na licencji studenckiej. Po dosyć długiej instalacji uruchomiłam, wszystko pięknie działało.
Dziś gdy chciałam skorzystać z Inventora skróty, który powstały na pulpicie nie chciały się otworzyć z komunikatem, że coś jest nie tak ze ścieżką:

Usunęłam więc skróty i ręcznie weszłam do folderu, w którym zainstalowałam. Po kliknięciu pojawiło się okienko startowe programu, ale zaraz potem zniknęło i Inventor się nie uruchamia. 
Nie mam pojęcia dlaczego i co się stało, nie wiem też czy ta informacja się przyda, ale próbowałam ostatnio zmienić domyślny folder instalacji plików (notabene bezskutecznie, dlatego wprowadziłam z powrotem ścieżki, które się tam znajdowały, czyli dysk C) korzystając ze sposobu przedstawionego tutaj wskutek czego wygląda to u mnie tak:


Czy ta zmiana mogła mieć wpływ na prawidłowe działanie Inventora? Da się to jakoś naprawić? :frowning:

UWAGA! Na tej samej zasadzie nie działają mi wszystkie programy zainstalowane na dysku systemowym! Word, Excel itp., gdy próbuję uruchomić plik w np. wordzie pojawia się komunikat: 3135205d9c9bc.png

Bardzo proszę o pomoc :( 


(rgabrysiak) #2

Przywróć domyślne wartości kluczy w rejestrze, które zostały zmienione a problem zniknie.


#3

A w jaki sposób można je przywrócić? :wink: Tzn. rozumiem, że najprawdopodobniej kasując te dodane, ale to znaczy, że mam usunąć te:

czy te:

?


(rgabrysiak) #4

Nic nie kasuj tylko wprowadź prawidłowe wartości - klucz CommonFilesDir zapewne powinien mieć wartość: C:\Program Files\Common Files natomiast ProgramFilesDir: C:\Program Files.


#5

Super, dzięki, rzeczywiście tu tkwił problem :slight_smile: Bardzo dziękuję!