Problem z uruchomieniem systemu win xp


(system) #1

Witam

podczas uruchomienia komputera pika on trzy razy wg 'rozkładu' w award bios jest to pamięć ram jak można to sprawdzić nie podmieniając jej chwilowy brak takiej możliwości, sprawdziłem dysk [przy innym to samo, reinstal systemu], karta graficzna podmieniona - bez zmian, bateria na płycie głównej wymieniona, zresetowany bios za pomocą zworki i baterii, uruchamia sie za pomocą Taba po tych piknieciach [trzech] trzeba go przycisnac parę razy,

może problemem jest mała ilość ramu 128MB, ale wyczytałem, że z uruchomieniem nie powinno być problemu tylko wolnym działaniem ewentualnie.

edit.

klawiatura i mysz podmieniane były. OK


(Henio Mazurek) #2

Przetestuj ram memtest'em

http://dobreprogramy.pl/index.php?dz=2& ... test86+3.5

Wypakuj, nagraj na płytę i bootuj z płyty.


(system) #3

jak dlugo go katować ?

na dole jest info "Pass complete, no errors, press esc to exit" po 11min 42sek

7testów.

edit.

więc chyba bez błędów niestety - bo już odchodze od zmysłów .. tak bym wymienił i by było po problemie.


(Henio Mazurek) #4

Raz wystarczy. Czyli pamięć zdrowa.

Pika, przy wgrywaniu biosu czy Windowsa?

Bo jeśli pika po wgraniu Windowsa to pomoże jego świeża instalacja (miałem to jakieś 2 tygodnie temu - trzy piknięcia, testowałem sprzęt, resetowałem bios, wgrywałem wartości zoptymalizowane, zrobiłem instalację nakładkową i nic nie zadziałało - jedynie format C i świeża instalacja systemu).


(system) #5

przy wgrywaniu biosu

świeży system z wczoraj. dysk nawet podmieniłem na inny.

płyta: Asus A7V8X-X

procesor: athlon xp 1700+

edit.

  1. może coś ze zworkami na płycie ? czy moge jest bez konsekwencji poprzepinać ?

  2. nowy bios coś pomoże ? wgrany nie pomogło

  3. problem ze startowaniem z cd lub dyskietki (w biosie ustawione 1.fdd 2.cd 3. hd)

  4. czasem też myszka nie załapuje po starcie (podmieniona również to samo w drugim kompie działa dobrze)

-- Dodane 10.04.2009 (Pt) 8:38 --

jakies pomysly :slight_smile: