Problem z uruchomieniem systemu


(Patryk534) #1

Witam.

Dzisiaj chciałem włączyć laptopa i wyskoczył mi jakiś dziwny komunikat.               

Nie wiem o co chodzi ,klikam dowolny klawisz i nic.

Dodam ,że w laptopie został nie dawno wymieniony dysk twardy.

Mój laptop to:

Asus X54H

Proszę o wszelką pomoc. :slight_smile:

post-272237-0-21082700-1427638072_thumb.


(adam9870) #2

Sprawdź czy nie jest włożona do laptopa płyta CD/DVD.

Sprawdź czy dysk twardy jest podłączony i widoczny w BIOS.


(Patryk534) #3

W laptopie nie ma plyty.

A w biosie gdzie bede mogl sprawdzic bo malo sie na tym znam?


(adam9870) #4

Trudno powiedzieć, bo nie wiem jaki masz BIOS. Przejdź po zakładkach w poszukiwaniu odwołań do dysku.


(Patryk534) #5

O to chodzi?

post-272237-14276417920326_thumb.jpg


(adam9870) #6

Wygląda jakby dysk nie był wykrywany - czy dysk jest prawidłowo podłączony i jest sprawny?


(Patryk534) #7

Dysk jest nowy bo oddawalem laptopa do serwisu ,ale laptop jeszcze wczoraj dobrze chodzil.


(adam9870) #8

Możesz jeszcze sprawdzić czy dysk jest widoczny z poziomu Hirensa. Jeżeli nie - albo padło coś w laptopie, albo padł dysk.

 

Sprawdzenie dysku


(Patryk534) #9

Zmienilem na IDE i wykryl

post-272237-14276444892268_thumb.jpg


(Patryk534) #10

Takie cos mi wyskoczylo

post-272237-14277340118515_thumb.jpg


(adam9870) #11

Czy po zmianie na IDE problem ustąpił?


(Patryk534) #12

Powiem tak raz w biosie widzi dysk a raz nie i w tym calym hirens wyskakuje post-272237-14277374843712_thumb.jpg


(mrFreeze) #13

Chyba najlepiej podłączyć ten dysk do innego kompa i spróbuj tam sprawdzić jego smart. Ewentualnie przeczyść styki dysku jakimś alkoholem tak samo wejście w laptopie oczywiście nie muszę pisać, że na laptopie bez baterii i bez podłączonego zasilania :slight_smile:


(adamk1985) #14

Reklamuj w serwisie - bo albo padł dysk albo masz problem w laptopie związany z zupełnie inną usterką (to z kolei nasuwa nam wniosek -> wcześniejsza wymiana dysku nie była konieczna, a diagnoza postawiona w sposób nieprawidłowy)


(kamilooo_34) #15

możliwe że uszkodzony jest kontroler dysku.


(Patryk534) #16

Zapomnialem napisac ze wydaje jeszcze dziwne dzwieki odkad sie nie uruchomia

Raczej dysk jest uszkodzony bo wydaje dziwne dźwięki ,nawet po wyjęciu dysku i odpaleniu laptopa było tylko słychać dźwięk chłodzenia ,więc  to najprawdopodobnie dysk padł. Jutro ide do serwisu i się okaże.

Temat można zamknąć ;)