Problem z uruchomieniem Ulead Video Studio 11 Plus


(Flormi) #1

Witam. Mam problem z uruchomieniem Ulead Video Studio 11 Plus-wersja trial.Program chodził elegancko do czasu,kiedy parę razy zawiesił się świeżo utworzony film i tak jakby dysk się zawiesił,bo bios nie mógł go wykryć,póki nie wyłączyłam kompa z prądu,ale to nie największy problem... Mianowicie, gdy klikam na ikonę ulead, system nie reaguje (przez sekundę myśli i nie otwiera mi tego programu) dzieje się tak po tym, jak 3 razy po uruchomieniu kompa wyskoczył mi komunikat taki jak tutaj : http://forum.dobreprogramy.pl/%5C/gallery/image.php?album_id=20&image_id=374. Nie wiem co z tym zrobić - już kilka razy reinstalowałam program, czyściłam rejestr (CCleaner) i usuwałam UVS'a z listy programów w autostarcie - dopiero po tym jak system jakby "zablokował" mi otwieranie tego programu.


(Golden Finger) #2

Florrrr , Zmień tytuł, by był związany z problemem, korzystając z przycisku EDYTUJ.

Zapoznaj się z TYMI informacjami.


(Flormi) #3

Tak może być? :slight_smile:


(system) #4

Z tego co pamiętam program zostawał zdalnie blokowany w momencie wykrycia przez producenta programu nieautoryzowanych zmian w jego kodzie ( tj po jego skrakowaniu lub wklepaniu lewych danych rejestracyjnych i to wszystko ).


(Flormi) #5

Nie próbowałam crackować ani wpisywać kodu. A jest jeszcze 12 dni na wypróbowanie.

-- Dodane 21.09.2010 (Wt) 1:03 --

Zainstalowałam proX2 i chodzi na razie jak należy :slight_smile:


(Nikodemmelka) #6

ja mam ten sam problem

a co to jest proX2? bo chciałbym tez usunąć ten problem a nie wiem jak