Problem z uruchomieniem Win98


(Damian) #1

Witam Wszystkich Forumowiczów!!

Mam dziwny problemik z Winem :? Sprawa wygląda tak:

Niedawno musialem formatować partycje i instalować systemy od nowa(mialem dwa - Win98 i Xp). Wszystko ładnie,pięknie, zainstalowalem 98 na jednym dysku,a Xp na drugim. Komp chodzil bez zarzutów,lecz po kilku dniach próbuje wlączyć 98,a tu taki myk,że pokazuje się logo startowe,normalnie się ładuje,ale gdy zniknie i pokazuje się okno DOSOWE,gdzie wszystko się wczytuje,to wszystko na tym oknie staje,kursor mruga i żadnej reakcji... Świeci się jedynie lampka pracy dysku(tego na którym jest XP) :? Musze zaznaczyć,iż w trybie awaryjnym system się uruchamia.

Win98 był praktycznie czysty...żadnych śmieci na nim nie bylo...

Włączyłem Xp i przeskanowalem komputer skanerami antywirusowymi (NAV 2004pro,NAV on-line,MKS_VIR 2004,MKS on-line,Panda on-line) Wykryło mi jakieś trojanki i viry... W sumie bylo ich chyba 4 :? Wywalilem wszystko co oczywiście nie dalo żadnych efektów. Po kilku uskutecznionych przezemnie operacjach(nieskutecznych) troszke się zdenerwowalem i sformatowalem dyski poprzez DOS komendą Format /u

Zainstalowalem Win 98 od nowa i co??? Szok! !!


(Zbych ) #2

Sprubuj w tym oknie dosowym wpisać exit i potwierdzić enterem


(Xiao19) #3

moze masz botsector zwalony zawirusowany na tej partycji coom

>>sprubuj zrobic tak zdjemujesz partycje zakladasz nowa

powinno pomoc


(Damian) #4

Niestety kursor mruga,ale nie można nic wpisywać :?

Dysk na którym mam Win98,nie jest podzielony na partycje :? Jedynie ten na którym mam Win Xp.

Co zrobić w takiej sytuacji?


(Duch) #5

zrobić nową partycję !!


(Damian) #6

Ale moge wykluczyć obecność wirusa na dysku "D" ?? (tym na którym mam WinXp" ??


(Duch) #7

no zgodnie z tym co napisała Kamcia_18 i ty to masz walnięty boot sector na tej partycji z win98!! więc raczej TAK!!