Problem z uruchomieniem Windowsa XP


(Anonymous Dreams) #1

Osunąłem wirusa z systemu i po restarcie system ładuje się do momentu logowania (ekran z nazwą użytkownika). Po kliknięciu w nazwę użytkownika system wyświetla informacje o ładowaniu ustawień po czym informacja ta zamienia sie w informacje o wylogowywaniu. No i tak "w koło Wojtek".

w rezultacie nie mogę uruchomić systemu. Czy ma ktoś jakiś pomysł na uratowanie systemu poza jego re instalacją ?


(Pawel Pieczyrak) #2

Sprawdziałeś czy tryb awaryjny działa ? Jeśli tak to użyj Przywracanie systemu i po wykonaniu tej operacji przeskanuj ponownie komputer antywirusem.


(lazikar) #3

chat co ostatnio instalowałeś???


(el polaco) #4

Prawdopodobnie antyvir usunął Ci jakiś plik systemowy. Spróbuj zalogować się z trybu awaryjnego. Jeżeli tryb awaryjny nie działa to pozostaje tylko format.


(Grzegorz Ch) #5

absolutnie. jeśli awaryjny też nie działa, uruchom instalację systemu i wybierz naprawę systemu (nie naprawa w konsoli odzyskiwania, tylko instalacja, jeśli instalator wykryje zainstalowany system będzie propozycja naprawy).

Zostaną naprawione wszystkie pliki systemowe.


(Anonymous Dreams) #6

Usuwałem robaka: EXPLORER.EXE

Wcześniej wyłączyłem przywracanie systemu,

W trybie awaryjnym się uruchamia ... do tego samego momentu. :frowning:

Pozostaje chyba format.

PS. Powiedzcie mi, jak uruchomię konsolę odzyskiwania, po wciśnięciu "R" i wyborze systemu - program, każe mi podać hasło administratora - jeżeli wcześniej takiego nie ustawiałem co mam wcisnąć: "Enter", "spację"?


(lazikar) #7

:?


(Darek130475) #8

Jeśli nie ustawiałeś hasła wciskasz enter.


(Anonymous Dreams) #9

Dzięki !


(Darek130475) #10

Jak już będziesz w konsoli wpisz polecenie scannow. Przywraca one pliki systemowe.


(Anonymous Dreams) #11

Dzieki serdeczne wezmę się za to wieczorem. I dam znać czy problem rozwiązałem czy pozostaje format.


(Wojtas_16) #12

To polecenie o ile się nie mylę powinno wyglądać tak sfc /scannow


(Anonymous Dreams) #13

:-k DZięki