Problem z USB Amilo Li 1718


(Mmtomczyk) #1

Witam wszystkich

Mam problem z usb na laptopie z Vistą po instalacji kabla do telefonu wszystkie urządzenia, które podłączam wyświetla komunikat o podłączonym urządzeniu, ale nie wykrywa nazwy tylko komunikat o nieznanym urządzeniu i że są zainstalowane najlepsze sterowniki i urządzenie jest gotowe do użycia, ale nic nie mogę użyć bo nie pokazuję się w Moim Komputerze.

Co zrobiłem.

1 Nowa instalka wszystkich sterów dla laptopa Amilo Li 1718 z płyty- nic nie dała

2 Aktualizacje - nic nie dała

a- Visty

b- Laptopa

c- Biosu

3 Instalacja Visty z płyty- nic nie dała

4 Format partycji C systemowej i kolejna instalacja Visty i sterów dla laptopa - nic nie dała

5 Format partycji C systemowej i przywrócenie obrazu z dnia zakupu -nic nie dała

6 Instalacja SP 1 dla Visty - nic nie dała

Już nie wiem co zrobić nic nie działa :oops:

Proszę o pomoc.


(Kozik Vel 17) #2

Ja też mam laptopa Li 1718 z vistą i u mnie wszystko od początku działało bez żadnych problemów. Najprawdopodobniej jest to wina sprzętu a nie sterowników czy systemu


(JNJN) #3

Możliwe że porty USB zostały uszkodzone, jeśli to samo dzieje się po zainstalowaniu świeżego systemu - lap serwis.

Możliwe że kabel telefonu jest uszkodzony i zrobił zwarcie.


(Mmtomczyk) #4

Dzieki za sugestie ale ten problem powstał od zainstalowania jakiś sterowników z internetu, bo płyty instalacyjnej nie mogłem otworzyć.

Po instalacji pytał się o rezerwacje portu tylko do tego urządzenia no i wyraziłem zgode, ale i wtedy też telefonu nie wykrywał.

Najgorsze jest to, że nie pamiętam nazwy tego programu bo zrobiłem format.


(JNJN) #5

Czyli program uległ skasowaniu i powinno grać.

A jak pracują inne urządzenia USB podłączone do portów USB lapa ?.


(Mmtomczyk) #6

W ogóle nic nie działa żadne urządzenie, po podłączeniu jakiegokolwiek czy cyfrówki, czy mp3 to za każdym razem wykryje nieznane urządzenie i po chwili wyskakuje komunikat, że zainstalowano najlepsze sterowniki i urządzenie jest gotowe do użycia. Tylko nie wiem jak mam je użyć, bo nie ma go w moim komputerze. I jeszcze pokazuje się okno z ośmioma portami, ale jest ich fizycznie tylko cztery.