Problem z USB, nagrywarką i niewidocznymi partycjami


(Mw57528) #1

Witam!

Prosiłbym o sprawdzenie logów:

HiJackThis: http://wklejto.pl/48534

SilentRunners: http://wklejto.pl/48535

Miałem wątpliwości, czy ten wątek powinien się tu znaleźć, ale może ktoś znajdzie jakieś rozwiązanie.

Mam pewnien problem z systemem Windows XP, który objawia się tym, że:

  • po podłączeniu jakiegokolwiek urządzenia przenośnego (pendrive, karta itp.) system "wydaje" dźwięk, jednak w Moim Komputerze nie widać tego urządzenia,

  • w Nero nie można wybrać innej nagrywarki niż ImageRecorder

  • nie widać żadnej partycji, jedynie CD-ROM w usłudze Zarządzanie Komputerem (Panel sterowania/Narzędzia Administracyjne/Zarządzanie Komputerem -> Zarządzanie dyskami)

Do kompa podłączony jest modem (przez USB). Czy to może mieć coś do rzeczy?

Nie mam pomysłu jak się za to zabrać, dlatego prosiłbym, żeby ktoś sprawdził logi. Może w tym tkwi przyczyna

Jeżeli w logach nie znajdzie się nic, wtedy przeniosę temat do "Systemy operacyjne - XP".

Kiedyś znalazłem rozwiązanie pierwszego problemu - usunięcie wpisów LowerFilters i UpperFilters w rejestrze, jednak po ich usunięciu system się wysypywał i nie można go było uruchomić.

Z góry dziękuje za pomoc i jakiekolwiek sugestie.


(krzysiekx) #2

Wrzuć logi z programów:

a) OTL

Ustaw Processes i Modules na All a w Custom Scans/Fixes wklej:

b) GMER

Skan trwa kilkadziesiąt minut

c) System Repair Engineer

Logi wklej na www.wklej.org


(Mw57528) #3

Oto logi:

  1. OTL: http://www.wklej.org/id/218491/

  2. GMER: http://www.wklej.org/id/218492/

  3. System Repair Eng: http://www.wklej.org/id/218493/

W OTLu trzeba kliknąć Run Scan czy Run Fix? Bo kliknąłem Run Scan.

Skanowanie GMERem zajęło około dwóch minut. Po tym czasie przestał skanować cokolwiek. Wyniki podane dla partycji systemowej (C:).


(Katalonczyk97) #4

Run Scan. Run Fix będzie potrzebny później :wink:

i o to właśnie chodziło