Problem z USB. (Nie rozpoznano urządzenia USB)


(Tony321) #1

Witam mam malenki ale zarazem duuzy problem z Telefonem i podłączeniem go do PC. Mam SE k850i i jeszcze dzis podłączałem go normalnie do komputera przez USB potem w telefonie wybierałem połacz z komputerem i w moj komputer pokazywał sie dysk wymienny. Potem odłaczyłem kabel USB jak zawsze po czym znow chcialem cos wgrac i wtedy wyskoczył taki komunikat :frowning: beztytuuhg4.jpg

beztytuuhg4.a5bd4a2a67.jpg. Kliknęłem w na dymek i wyskoczyło takie coś beztytuu1jo4.jpg

beztytuu1jo4.d2e2c2da74.jpgwzięłem Właściowsci i potem takie coś beztytuu12rd6.jpg

beztytuu12rd6.a0f7da789f.jpg. Prosze mi pomóc :frowning: Stało się to tak nagle


(Lukaszk 89) #2

A po restarcie?


(adam749) #3

Jak podłączysz kabel pod inny port to działa??

Kabel jest sprawny??

JA mam tak samo czasami z powodu jakby "obluzowania" fastporta i trzeba trochę poruszać kablem i załączy.


(Mike91) #4

ech... mam prawie to samo (model k750i) :frowning: Po prostu okazało się że wejście w telefonie jest uszkodzone. Czasami podłączając ładowarkę do telefonu nie łączy mi. A jak podłączę kabel USB do telefonu to się ładuje ale czasami właśnie wyskakuje to samo co u Ciebie. Wtedy odłączam kabel od telefonu, podłączam go ponownie, aż do skutku. Czasem też trącam kabel u wejścia do telefonu (delikatnie) i załapie połączenie.


(mb2707) #5

Może sterowniki usf flasz pomogą http://www.sendspace.pl/file/fKbjScso/


(Tony321) #6

Dzieki ale jak na razie samo działa ... tzn siorka podłaczyła swojego k810i u niej działało i u mnie juz tez