Problem z USB


(Peterr28) #1

Mam powazny problem z sterownikiem USB !!

Chcialem podlaczyc kamerke ale wyswietla ze USB jest nieaktywne .

Czy potrzebuje jakis dodatkowy sterownik czy cos moze innego ?

Z gory Dzieki.


(Wojcirej) #2

A reinstall sterów :?:

Czy są one przystosowane do tej kamerki :?:

skąd masz te stery??


(Peterr28) #3

Sterowniki sa tylko te z plyty startowej


(Zbych ) #4

potrzebny sterownik odpowiedni do kamerki powinien być na płycie a jak go nie ma to może bedzie na stronie www producenta kamery


(Peterr28) #5

Mam kamere z firmy Labtec i bylem juz tam i niema a na plycie tez nie.


(JNJN) #6

Kontroler USB na płycie głównej czy na karcie PCI.

Może USB trzeba włączyć w biosie.

Sprawdź czy USB wogóle w kompie działa,sprawdź menadżer urządzeń i zobacz czy są kontrolery uniwersalnej magistrali szeregowej.

Sprawdź na innym urządzeniu USB czy działa.

Do kamerki powinny być stery i oprogramowanie ,jak nie ma to producent lub net i szukać sterów i oprogramowania do twojej kamery i systemu.


(Peterr28) #7

Na plycie glownej niema w menadzer urzadzen niema magistrali szeregowej a na biosie sie znam, moze ktos mi wyjasni?

Na biosie sie nie znam.


(Winnipool) #8

Na stronie labtec'u jest software do kamerki. W dziale support/downloads jest tam odnosnik do "Labtec WebCam software". Byc moze to rozwiaze sprawe. Napisz dokladnie jaki komunikat sie wyswietla przy podlaczeniu kamerki.


(Peterr28) #9

Pisze,ze Setup nie moze w moim systemie aktywnego USB znalesc.


(Slafur) #10

Czyli pewnie padł Ci kontroler USB na płycie głównej...

A sprawdzałes czy chodza inne urządzenia pod USB ??

I wogle czy masz kontroler USB w menagerze urządzeń ?? => Bo jeśli nie, to albo nie jest włączony w BIOS'ie, albo na prawdę "padł" => tymbardziej jeżeli wcześniej inne urządzenia chodziły pod USB, a teraz nie... :frowning:

Jaki masz system operacyjny ??


(Peterr28) #11

Tak zgadza sie to wszystko, tylko mi pozostalo w biosie pobawic sie a na tym sie nie znam, XP SP2.


(lanlin) #12

To po kolei: uruchamiasz ponownie komputer , zaraz na początku jak tylko się uruchomi(przy czarnym ekranie)wciskasz DEL i przytrzymujesz( po lewej na dole ekranu wypisuje informacje aby wcisnąć DEL). Pokazuje się ekran biosu. Teraz wybierasz grupę "Advanced Chipset Features", przechodzisz do pozycji "OnChip USB" - sprawdzasz czy jest "Enabled" jeśli nie to ustawiasz Enabled (może też być jeszcze jedna pozycja np."OnChip USB2" - tą też możesz ustawić na Enabled). Zapisujesz zmiany wciskając klawisz F10 (okno "Save to CMOS and Exit (Y/N)) wybierasz Y i enter. Jak coś zrobisz nie tak, czy nie będziesz pewny czy czegoś nie namieszałeś wtedy wychodzisz klawiszem ESC (okno -"Quit without Saving" wybierasz Y i enter), wtedy żadne zmiany nie będą zapisane. Mój komp jest trochę leciwy i nazwy opcji w twoim biosie mogą się nieznacznie różnić.