Problem z usluga Windows Search w Win7


(Miazga69) #1

Witam,

Zaczne od tego, ze dobreporogramy sledze nieprzerwanie od ok. 7 lat. Mialem tu login i zalozylem nawet pare tematow na forum (co prawda wszystkie dotyczyly moich osobistych problemow ale zawsze cos :D).

Teraz z jakiegos powodu moj login przestal dzialac i latwiej mi bylo zalozyc nowy niz pisac do adminow maile z pytaniami.

Niewazne-pisze tu poniewaz mam kolejna dziwna sytuacje.

Mam nowego lapa z nowym Win7. Zainstalowalem Office 2010. Po odpaleniu Outlooka dostaje informacje pt. "Skladnik wyszukiwanie z pulpitu systemu Windows jest niedostepny". Pomijajac juz absurdalne tlumaczenie komunikatu na j. A. Mickiewicza-faktem jest, ze Winsearch faktycznie nie dziala.

Po odpaleniu services.msc i szybkim rzucie oka na liste uslug okazuje sie, ze Windows Search co prawda posiada stan "Uruchomiony", Ale juz w polu "Typ Uruchomienia" widnieje... "wylaczony".

Wystarczy wejsc do wlasciwosci i zmienic jego status na "Automatyczny", zeby wszystko zaczelo smigac.

I teraz moje pytanie: musi tak byc? Co prawda nie jest to sprawa krytyczna, ale wbijanie sie do services.msc i manualne uruchamianie uslugi po kazydm resecie jest-przyznam-nieco upierdliwe. Probowalem juz wrzucic SearchIndexer.exe do autostartu, ale nic sie nie zmienilo.

Mial kto skiedys do czynienia z czyms podobnym?

Z gory dzieki za pomoc.


(eyeti) #2

Tutaj masz fix. Spróbuj postąpić wedle tych kroków.


(Spampoczta666) #3

Hej, dzieki za pomoc.

Niestety-przy kroku 3 nie moge usunac zawartosci folderu Windows, poniewaz "jest ona otwarta w programie windows search". Wylaczenie uslugi w services.msc nie pomaga.

Reszte krokow wykonuje zgodnie z instrukcjami. Niestety-po kazdym resecie wszystkie ustawienia ustawiaja sie z powrotem do stanu "bazowego".


(Łukash) #4

Dziwna sprawa.Ale może damy radę :wink: Podaj takie informacje:

Opcje zasilania > Twój plan - kliknij w Zmień ustawienia > Zmień zaawansowane > Wyszukiwanie i indeksowanie co tu masz ustawione - Zmień na Zrównoważony/Wysoka wydajność

Opcje indeksowania > w otwartym okienku masz zindeksowane foldery Outlooka ?

Można też uruchomić usługę z pliku.bat :wink:

net start WSearch

Również pomocny może okazać się program opisywany tu: http://www.thewindowsclub.com/reset-win ... -refreshpc


(Pawko86) #5

próbowałeś odinstalować i zainstalować ponownie Windows Search ( Panel sterowania --> Programy i funkcje --> Włącz lub wyłacz funkcje systemu Windows )


(Spampoczta666) #6

Dzieki wszystkim za support.

W opcjach zasilania mam tryb Maximum Performance (zapewne pochodzi z softu Lenovo). Przyznam sie, ze albom kiep albo nie ma u mnie w tym miescu opcji "wyszukiwanie i indeksowanie" (patrz-> http://marel.szczecin.pl/uploady/opcje_zasil.png). Niemniej-zmiana ustawien zarowno na "zrownowazony", jak i "wysoka wydajnosc" nie przynosi rezultatow.

Opcje indeksowania wygladaja u mnie tak: http://marel.szczecin.pl/uploady/indeks.png (jeden Outlook tam-jak widac-jest: wystarczy, czy musi byc cos jeszcze?)

Proba odpalenia "net start WSearch" z konsoli konczy sie bledem o tresci "Wystapil blad systemu 1058. Nie mozna uruchomic okreslonej uslugi, poniewaz jest ona wylaczona lub poniewaz nie sa wlaczone skojarzone z nia urzadzenia".

Odinstalowanie i zainstalowanie uslugi w "programach i funcjach" panelu sterowania rowniez nic nie daje. Podobnie odpalenie tego programiku RefreshPC z linka...


(Łukash) #7

Zresetuj do domyślnych start usług : http://www.yamicsoft.com/windows7manager/index.html > >Service Manager>Restore startup>Restore all.

I napisz co się dzieje.


(Spampoczta666) #8

Niestety-bez zmian...