Problem z ustawieniami DirectX 9.0c


(Krzysztofnawrot) #1

Posiadam kartę dzwiękową SB Audigy SE 7.1 EAX 3.0 i głośniki Creative P380 2.1. Gdy odtwarzam muzykę strasznie trzeszczy (od 5 w górę). Nie wiem od czego to może zależeć :frowning: W panelu spterowania widnieje ikonka DiectX'a. Po włączeniu jej i przejściu na zakładke DirectX Sound jest pole wyboru w Sound Playback i mam do wyboru Podstawowy sterownik dzwieku i Sound Blaster Audigy. Kiedy chcę przestawić na Sound Blaster Audigy nic sie nie dzieje. Nie można wybrać polecenia "zastosuj" a gdy kliknę "Ok" automatycznie przestawia sie na Podstawowy sterownik dzwieku. Nie wiem czy to trzeszczenie zalezy od akurat tego ustawienia i dlatego zwracam sie z prośbą o pomoc. :frowning: Moze ktos ma podobny sposób jak ja i wie jak to ustawic. Creative jest na rynku raczej najlepszą firmą audio i nie sądze zeby to zalezało od głosników albo karty. Nie wiem. Może coś trzeba w samej karcie przestawić? Aha screeny napewno pomogą

43nyxq9.jpg

2s7tlcj.jpg

2zqu3o3.jpg


(Numer_inaczej) #2

może spróbuj poprzez panel sterowania=>multimedia; włącz akcelerację (?) przez dxdiag (nie pamiętam czy istnieje coś takiego dla dźwięku, ale sprawdzić nie zaszkodzi :slight_smile: )


(Krzysztofnawrot) #3

W DxDiag w zakładce “Dzwięk” mam takie ustawienia. Czy dobre?

2dgmkpf.jpg


(Numer_inaczej) #4

wygląda wszystko w porządku - sprawdź w zakładce Pliki DirektX czy nie ma ostrzeżenia.

Wpierw spróbuj zmienić na pożądany sterownik poprzez panel sterowania=>multimedia i tu grzebiąc w opcjach

-jeśli to nie pomorze to spróbuj zmniejszyć przyspieszenie sprzętowe, jeśli nie pomorze to

-ściągnij nowy directX z polską lokalizacją

… odinstaluj sterowniki dźwięku, zrestartuj komputer i ponownie zainstaluj

-brak pomysłów ale warto z tym powalczyć, TAKA KARTA!


(Krzysztofnawrot) #5

zrobiłem tak jak mowił “numer_inaczej” ale ciagle to samo. Chyba juz nic na to nie poradze :frowning: