Problem z usunięciem amvo.exe


(Rafir14) #1

Witam :slight_smile: Coś mi się zdaje że mnie także zaatakowało amvo.exe :frowning: Niestety nie wiem co to jest dokładnie, czy mógłby mi ktoś wytłumaczyć co to za wirus ?

Log z Combofixa:

http://wklejto.pl/7324

Log z Hicjaka:

http://www.wklejto.pl/7325

Oprócz tego jak w wejdę w dysk C/: mam bardzo dużo plików ukrytych takich jak:

Autoexec

boot

bootfont

Config

hiberfil

IO

knupb

MSDOS

NTDETECT

ntldr

pagefile

uis

w0o

yg

Te pliki zajmują prawie 2 gb. Pamiętam że tych plików kiedyś nie było, a komputer jest właśnie po świeżym formacie (formatowałem go w piątek).

Po wejściu na dysk przenośny są także takie pliki, tylko trochę ich mniej. Na 100% ich nie było przed formatem. Niestety dysku D nie mogę formatować po tam jest ponad 200 gb bardzo potrzebnych danych.

A takie to są pliki:

AUTOEXEC

Config

IO

knupb

MSDOS

Thumbs

uis

w0o

yg

Mam nadzieję że pomożecie mi pousuwać te wirusy :confused: Nie wiem skąd się one tam w ogóle wzieły...


(Spandau) #2

Pobierz Combofix ale nie uruchamiaj wklej do notatnika:

Zapisz plik jako CFScript.txt najlepiej aby ikonka tego pliku znajdowała się obok ikonki ComboFix.exe

Przeciągnij i upuść plik CFScript.txt na ikonkę ComboFix.exe powinno rozpocząć się usuwanie po tym daj log na forum.

Usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.


(Rafir14) #3

Witam :slight_smile: Zrobiłem tak jak mówiłeś. Niestety nadal są te pliki... Co do folderu Qoobox usunąłem go ręcznie. Może dać sobie z tym spokój i sformatować dysk C. Ale na dysku wymiennym znowu pozostanie te świnstwo :confused: Możesz mi powiedzieć co robi ten wirus ??

O to log z Combofixa:

http://www.wklejto.pl/7353


(Spandau) #4

Podłącz dysk wymienny D

Pobierz The Avengerzaznacz poniższy tekst

kopiujesz - klikasz na Paste Script from Clipboard - Execute - Potwierdzasz i zgadzasz się na restart klikając OK.

Po wykonaniu skasuj z dysku plik: C:\Avenger\backup.zip i wklej raport na forum C:\avenger.txt


(Rafir14) #5

Właśnie skanuje mi cały dysk Kasperskim. Dysk D działa cały czas. Usunąłem te pliki ręcznie.

I jedynie takie pozostały na dysku d:

Jeszcze po tym zabiegu nie uruchumiałem ponownie komputera... Pomóż mi jakoś wyleczyć dysk D, bo tam mam same bardzo ważne dokumenty... Co do dysku C tak i tak zrobię format :slight_smile:

Avangera zrobię jak mi cały dysk przeskanuje Kaspersky i wkleje także loga z kaspierskiego. W razie czego to logi dokleje do tego posta. Tak więc od czasu do czasu zajrzyj do tego tematu :slight_smile:


(Spandau) #6

Dobrze czekamy na raport Kasperskiego


(Rafir14) #7

Już nie mam nic :smiley:

Log z Kasperskiego przed zrobieniem evengerem:

http://wklejto.pl/7361

Log z Avengera:

http://wklejto.pl/7362

Teraz zaczynam skanować komputer jeszcze raz :slight_smile: I wkleje po zeskanowaniu log z kasperskiego ;]


(Spandau) #8

Wyłącz przywracanie systemu na wszystkich dyskach. Instrukcja

Pobierz The Avenger zaznacz poniższy tekst

kopiujesz - klikasz na Paste Script from Clipboard - Execute - Potwierdzasz i zgadzasz się na restart klikając OK.

Po wykonaniu skasuj z dysku plik: C:\Avenger\backup.zip i wklej raport na forum C:\avenger.txt


(Agatonster) #9

Rafik14 ,

Zapoznaj się z tematem Ważny komunikat dotyczący tytułowania tematów - popraw tytuł na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Rafir14) #10

Agaton, zaraz zmienie ;] Ale w tedy jeszcze nie wiedziałem zbytnio co mi dolega ;]

Nowy log od Kasperskiego:

http://wklejto.pl/7369


(Spandau) #11

Jeszcze to

Pobierz The Avenger zaznacz poniższy tekst

kopiujesz - klikasz na Paste Script from Clipboard - Execute - Potwierdzasz i zgadzasz się na restart klikając OK.

Po wykonaniu skasuj z dysku plik: C:\Avenger\backup.zip i wklej raport na forum C:\avenger.txt


(Rafir14) #12

Proszę bardzo:

http://wklejto.pl/7372

Mam jeszcze raz zeskanować komputer kasperskim ??

Oraz czy mogę już włączyć funkcję przywracania systemu ?


(Spandau) #13

Tak przeskanuj jeszcze raz Kasperskim . Włącz przywracanie systemu ale po zakończeniu skanowania.


(Rafir14) #14

Proszę bardzo, raport z kaspierskiego:

http://wklejto.pl/7375

A oprócz tego co jakiś czas wyskakuje taki mi komunikat od kasperskiego:


(huber2t) #15

usuń to:

:slight_smile:


(Spandau) #16

Znaczy że program (zapora KIS) działa prawidłowo - blokuje ataki.

:slight_smile:


(Rafir14) #17

Usunąłem to ręcznie. Jak wrócę to jeszcze raz przeskanuje komputer i dam loga ;]

Tak, ale dlaczego są te ataki ? Jak miałem radiówke to tego nie było :confused:


(huber2t) #18

Kolega wyżej ci odpisał

:slight_smile:


(Rafir14) #19

Przeskanowałem cały komputer i nie mam żadnego wirusa ;]

U was są takie same ataki ? Można by jakoś zrobić żeby nie było ich wyświetlanych ?

Wchodzę tylko na bezpieczne stronki ;]


(Gutek) #20

To oK :slight_smile: