Problem z Vistą czy brakuje sterownika?


(M1cha2) #1

Witam mam pytanie Posiadam Viste od kumpla i oryginalnego seriala ale nie mam pojęcia co sie dzieje bo nie moge załadować wisty , kumpel mówił że może to być kwestia jekiegoś sterownika ??

Tu jest moje pytanie czy jest potrzebny jakiś sterownik i do czego pomocy !!


(Frog) #2

Proszę o wyjaśnienia na PW - wyjaśnienia przyjęte

Jeszcze jednak prośba - popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Depedro70) #3

Jaki masz dysk ata czy sata.Możliwe że brakuje sterownika od sata.


(Mateuszlak) #4

Jak masz laptopa, to czasami coś blokuje dostęp - np. brak sterowników, ale na PC z reguły nie ma problemów.


(M1cha2) #5

dzięki spróbuje


(M1cha2) #6

wdc wd2500aaks-00vsa0 to model mojego dysku twardego ale powiedzcie gdzie mam szukać steroiwników do niego bo w necie nie ma pomocy ???


(Tompyk) #7

Jak płyta główna - sprawdź w biosie czy konfiguracja portu Sata jest ustawiona na IDE


(M1cha2) #8

jest ustawiona na ide

płyta to gigabyte ga-m56s-s3


(Tompyk) #9

No to nie wiem w czym może być problem - a powiedz jaki błąd się pojawia podczas ładowania Visty - w którym momencie się zacina?


(Depedro70) #10

tu strona ze sterami http://www.gigabyte.pl/products/mb/driv ... 6s-s3.html


(M1cha2) #11

Standardowo w trakcie instalowania następuje moment restartu kompa i po uruchomieniu instalator staje w miejscu , po zresetowaniu i wybraniu xp pokazuje komunikat że została przywrócona poprzednia wersja systemu itp.