Problem z wczytywaniem niektórych elementów stron i lagi w grze


(Osimaru) #1

Witam.

 

Mam do czynienia z pewnym problemem.

 

Od paru dni występują problemy z wczytywaniem części obrazków i gifów, konkretnie na stronie 9gag.com. Czasami wcale się nie wczytują, czasami bardzo powoli, a gify klatkują niemiłosiernie jak na prędkości z lat 90. Komentarze również czasami się wczytują, a czasami nie. Oczywiście są lepsze momenty i wszystko działa należycie, jak na prędkość 12mbps przystało. Pingi np. na wp.pl są dobre, pakietów nie gubi. Raz na jakiś czas mu się zdarzy utrata pojedynczego pakietu, ale akurat nie jest to nawet zauważalne w praktyce. Problem występuje również w postaci koszmarnych lagów, konkretnie w grze Guild Wars 2. Nie da się nic robić, lagi uniemożliwiają grę. Zdarza się też, że wyrzuci na chwilę rozmowę na Skype. Prędkość pobierania jest cały czas wysoka, także w tej kwestii problem nie występuje.

 

Dodam, że problem pojawił się nagle, wcześniej wszystko było w porządku.

Dostawcą internetu jest Multimedia Polska, modem jest firmy Cisco.


(Michaelp128) #2

Zmień DNSy -> http://michaelp.pl/porady/zmiana-dns/

Przeskanuj system (pełne skanowanie) programem Malwarebytes Anti-Malware oraz Dr.WEB CureIt!


(Osimaru) #3

Dzięki.

 

Na zmianę DNS już wpadłem wcześniej sam i nic nie pomogło. Skanowanie nic nie wykryło.

 

Z tego co udało mi się dowiedzieć to Multimedia miała coś po swojej stronie z DNS-ami (chociaż zmieniałem na googlowskie i było to samo), przez co był problem z wyświetlaniem strony 9gag.com, a lagi w grze były spowodowane masowymi atakami ddos - więcej informacji w tym artykuje: 

 

 

Co ciekawe, wszyscy korzystający z usług Multimedia Polska mieli identyczne problemy.