Problem z wczytywaniem niektórych stron internetowych


(Tomek18pl) #1

Witam

Od dłuższego czasu mam problem z wczytywaniem niektórych stron internetowych. Strona albo wczytuje się pół godziny, albo czekam pół godziny żeby zobaczyć komunikat: "Nie można wyświetlić strony". Próbowałem już chyba wszystkiego i nic nie działa:

  • zmieniałem przeglądarkę i to zadziałało, ale na jeden dzień i teraz to samo mam na wszystkich przeglądarkach (Firefox, IE, Opera).

  • usuwałem ciasteczka,

  • przeinstalowałem OS,

  • skanowałem wszystkie dyski Avastem, Malwarbytes' Anti-Malware i Norman Malware Cleaner w celu usunięcia wszystkich szkodników,

  • szukałem odpowiedzi na wielu forach.

Mój lapek to TOSHIBA Satellite L300 z Windows XP Home Edition SP2. Korzystam z internetu bezprzewodowego iPlus, ale to raczej nie jego wina, bo zasięg jest 3/5 kreski HSDPA.

Z góry dziękuje za wszystkie propozycje rozwiązania problemu.


(Leon$) #2

Pobierz OTL otl-gmer-rsit-dds-inne-instrukcje-t370405.html przeskanuj daj log OTL.txt oraz Extras.txt.


(Tomek18pl) #3

OTL.txt

http://wklejto.pl/93613

Extras.txt

http://wklejto.pl/93614


(Szymon606) #4

To raczej wina IPlus'a. Nie polecam mimo 4 kresek net "przymulał".


(Khaki) #5

Proponuję zmniejszyć MTU - mnie pomagało, gdy niektóre strony się nie otwierały. Polecam programik cmtutool.exe


(Tomek18pl) #6

A co to jest to MTU? :slight_smile:


(Khaki) #7

Czyżby Google zamknęli? :smiley:

http://www.tweaks.pl/czytaj,jak_ustawic_mtu,135.html


(Tomek18pl) #8

Zmniejszenie |MTU pomogło :slight_smile: dzięki wielkie za pomoc :slight_smile: