Problem z wideo i muzyką z internetu (czekanie)


(Gkaniewski) #1

Witam serdecznie wszystkich forumowiczów. Nie wiem do końca z czym jest problem (system?, kodeki? wirus?), więc temat umieszczam w tym dziale.

Mam taki problem - wszystko co jest pobierane z internetu, nie odtwarza się od razu, tylko najczęściej dopiero po pobraniu całego pliku. Jest tak np. na wrzuta.pl (klikam play, ale zaczyna się odtwarzanie dopiero gry pobierze się cały plik), Youtube, różnych flash-playerach (podcasty itp). Rzecz bardzo frustrująca, bo klika się np. na film i strona nie reaguje przez minutę lub dłużej i dopiero zaczyna odtwarzać.

Mam łącze Chello 10Mbit, więc to nie problem z prędkością pobierania. Rzecz jest niezależna od przeglądarki (testowane na Operze 9.6, Firefox 3, Chrome). Co innego może być przyczyną? Dziękuję z góry za pomoc.

System:

Windows XP PRO SP3


(niezDarek) #2

edit...

pomyłka z mojej strony

nie tu napisałem posta, ale spróbuje odpisać ci na pytanie,

IMO coś zapycha łącze albo masz jakiegoś syfa na komputerze,

przeskanuj komputer tym narzędziem:

...sorry pomyłka z mojej strony

nie tu napisałem posta, ale spróbuje odpisać ci na pytanie

i jak byś mógł to daj logi z HijackThis i Combofix viewtopic.php?f=16&t=36654

wklej je na http://wklej.eu lub na http://wklej.org, a w poście podajesz tylko link do nich.


(Gkaniewski) #3

HijackThis:

http://wklej.eu/index.php?id=8e298f8693

Jeżeli chodzi o Combofix to po kliknięciu w pierwszym komunikacie "Uruchom" pojawia się niebieskie okienko z migającym kursorem (czy podkreśleniem) i przez kolejne 5 min nic się nie dzieje. Combofixa uruchamiałem z wyłączonymi wszystkimi programami jakie dało się wyłączyć z traya, włącznie z Kasperskym. Oczywiście nie uruchamiałem DSS.

EDIT:

Jak teraz powyłączałem wszystkie programy (głównie żerujące w tray'u) to nagle wszystko się szybko odtwarza. Metodą prób i błędów dojdę co było przyczyną i czy to rzeczywiście któryś z programów...

-- Dodane 21.04.2009 (Wt) 21:33 --

Już wiem co to było.

Posiadam Kaspersky'ego (Kaspersky Anti-Virus 2009) i prawdopodobnie przestawiłem jakiś czas temu poziom ochrony antywirusowej "Ruch WWW" na "Wysoki".

Przy ustawieniu "Wysoki" filmy i muzyka odtwarzają się dopiero w momencie gdy pobierze się cały plik.

Pomaga przestawienie ochrony na poziom "Zalecany".

Dziękuję pośrednio użytkownikom devil33 i hubert2k, bo dzięki nim przypadkowo kombinując wpadłem na to. Pozdrawiam.