Problem z widzetami w operze 9


(Barti 91) #1

mam problem z operką 9 beta.

Otóz chciałem sobie zainstalować kilka widzetów i przeczytałe że trzeba po uruchomieniu opery nacisnąć F6 lub wejść w Narzędzia>Preferencje ale nie mam w preferencjach nic o widzetach, a naciskając F6 nic sie nie dzieje

pomocy! !!

z góry dziękuje.


(Kosior6) #2

A do jakiego katalogu wrzuciłes te widgety ????

P.S. Popraw błedy w tytule


(Barti 91) #3

znaczy ja ich nie wrzuciłem bo podobno przed wrzuceniem trzeba odpalić opere i nacisnać F6 ale nie wiem gdzie je wypakować?????????


(Okm) #4

Tools>Show widgets.

POZDRO


(Barti 91) #5

Ale to chodzi ci o przeglądarke czy taki katalog w windowsie(Toold>Show wigets)????

Złączono Posta : 12.06.2006 (Pon) 8:58

Ja mam opere w wersji 9080310, ale spolszczenie wziąlem ze starszej wersji opery. Może to ma jakiś wpływ, bo moje menu Tools(Narzędzia w operze wygląda tak.

opto link ze zjjęciem.

http://www.fotosik.pl/showFullSize.php? ... 712ee215f7

Z góry dzieki za pomoc.

POZDRO


(Jado2) #6

W TP1 nie ma widżetów.

Instalować proponuje "na czysto" a nie do katalogu TP1.


(Barti 91) #7

Acha czyli te opere co mam wywalić i zainstalować tą co pobiore??

Ale ja biore sprawdź czy sa aktualizacje to pisze ze korzystam z najnowszej wersji opery,

A co z konfiguracją?? czy jesli skopiuje profil i wrzuce do karalogu opeery którą zainstaluje to bedzie okey?????

Złączono Posta : 12.06.2006 (Pon) 18:16

udało sie ale znalazłem jeszcze nowszą opere (http://www.sterowniki.net.pl

)


(Jado2) #8

Tak 9.0 a czy TP1, TP2, weekly czy Beta 2 tego się nie dowiesz.

Czy będzie ok tego nie wiem. To są wersje testowe, więc dużo w nich jest "nie ok".

To jest wersja weekly - tygodniówka, tylko dla betatesterów. Następna wyjdzie w ten piątek. Trzymaj się od tych wersji z daleka. Dobrze radzę.

W tym buildzie nie działa np. odtwarzanie na onecie a w 9b2 działa.


(Barti 91) #9

ale ona jest cspolszczona to myśle że nie ma sie czego obawiać a poza tym jak coś to zrobie ASR ibedzie ok.

pozdro