Problem z Win32:Rootkit-gen i jeszcze paroma robalami


(Devil Belzebub) #1

http://wklej.org/id/944/

:frowning: część sam przy lukałem ale jeszcze za zielony jestem i PROSZĘ kolegów o POMOC


(Leon$) #2

Wylecz pendriva lub kartę pamięci http://www.softpedia.com/get/Security/S ... Tool.shtml

Flash Disinfector http://www.searchengines.pl/index.php?s ... ntry369724

lub format

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri ... iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:


(Asterisk) #3

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.


(Devil Belzebub) #4

Mam nadzieje ze teraz lepiej :expressionless:


(huber2t) #5

Pokaż log z usuwania z combofix


(Devil Belzebub) #6

Dopiero wieczorkiem jak będę siedział przy tamtym kompie


(Devil Belzebub) #7

http://wklej.org/id/1112/ oto i log z usuwania z combofix mam nadzieje ze wszystko OK


(huber2t) #8

Log wyglada na czysty

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Kambor4) #9

Log nie jest czysty!

Wklej do Notatnika :

File::

C:\WINDOWS\system32\DRIVERS\videX32.sys


Driver::

videX32

>>Plik>>Zapisz jako... >>> CFScript

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe

-->cfscriptb5b4me3.gif

Ma się rozpocząć usuwanie. (i powstanie log).Daj ten log, który powstanie w trakcie usuwania.

Jeśli pójdzie dobrze, to: Po restarcie usuń ręcznie folder C:**** Qoobox.

==============

K.


(Devil Belzebub) #10

http://wklej.org/id/1121/ oto i log z kolejnego skanowania ale raczej nie poszlo za dobrze, ponieważ winda ruszyła dopiero z opcji "ostatnia znana dobra konfiguracja " w trybie awaryjnym restart w trybie normalnym tez :expressionless: wiec myślę ze cosik nie tak poszło


(Leon$) #11

pobierz sterownik i zainstaluj go http://www.runscanner.net/filelibrary/videx32.sys.html

:slight_smile: