Problem z Win32 services.exe - zmiany wyglądu pasków


(Mclarennn) #1

Witam

Mam nietypowy problem ze swoim komputerem i postanowiłem to tu zgłosić.

Mianowicie, chodzi oto, że przed ostatnim formatem miałem dziwne... hmmm... działania systemu? W pewnym momencie połączenie z internetm się resetowało i zmieniał się wygląd systemu, chodzi tu np. o paski, co pare sekund przechodziły w klasycznego, po oliwkowy, czy srebrny. Komputer po prostu szalał. Zrobiłem format.

Mam Nod32, codziennie skanuje. Mam też Ewido i usuwam zazwyczaj tylko tracking cookie, bo nic innego mi się nie trafia.

Tymczasem, dziś wystąpił błąd.exe Win32 Services. Paski znów zaczęły się zmieniać, bardzo zwolniło internet, a z pierwszą zmianą paska padł. Pada wtedy również karta graficzna i dzwiękowa (podobnie jak przed formatem). Nie chodzę w internecie po żadnych 'dziwnych' stronach, mam listę kilku po których się poruszam i nic więcej. A więc nie wiem co to za problem.

Szybko dodam post, bo komp coś teraz znowu zamula i pewnie wystąpi ten błąd.

Nod32, Ad-aware, SpyBot-Search and destroy nie wykrywa wira.

Pomocy. :confused:

Screen


(Joan Sunshine) #2

Ściągasz narzędzie KillBox, zaznaczasz Delete on Reboot, potem klikasz All Files i wklejasz do pola Full Path of File to Delete ścieżki:

C:\WINDOWS\system\smss.exe

Klikasz X i reset sysa.

W HJT zaznaczasz wpisy i klikasz na dole "Fix checked" :

Po zabiegach nowe logi z HiJacka oraz Silent Runners (zaznaczasz No i czekasz aż skończy pracować w tle). :slight_smile:


(Mclarennn) #3

Dzięki za pomoc, wykonałem wszystko aż do ostatniego punktu.

Silent Runners nie chce się odpalić.


(adam9870) #4

Otwórz notatnik i wklej:

Plik >>> Zapisz jako >>> Zmień rozszerzenie z TXT na Wszystkie pliki >>> Zapisz pod nazwą FIX.BAT i uruchom go w trybie awaryjnym.

A wpis usuń w hjt jeśli będzie.

CO do silenta. Użyj narzędzia noscript i zmień z disable na enable.


(Mclarennn) #5

Szczerze mówiąc jestem w kropce. Użyłem KillBox, usunąłem to co kazaliście. W

pisu

nie było w HJT, FIX.BATa zrobiłem, ale nie wiem jak go uruchomić awaryjnie.

Ogólnie rzecz biorąc, błąd jest nadal. Co robię źle?

A, i SilentRunners się nie odpala, bo Win "nie wie" jakie to rozserzenie...

Ogólnie, mógłby mi ktoś wytłumaczyć, dlaczego w ogóle się tak dzieje? Te zmiany kolorów pasków, padanie kart graficznych/dzwiękowych itd? To "od tak" nawala?


(Joan Sunshine) #6

Tryb awaryjny:

Użyj ATF-Cleaner – wyczyści tempy.

Wklej w takim razie log z ComboFix :slight_smile:


(Mclarennn) #7

ComboFix

W międzyczasie znalazłem ten topic - http://forum.dobreprogramy.pl/viewtopic.php?t=93075 i zamknąłem wszystkie porty, więc liczę, że będzie w porządku, wszystkie świecą się teraz na zielono, to chyba dobrze? :wink:


(Bbieniol) #8

Usuń jeszcze ręcznie z dysku ten folder: C:\ !KillBox