Problem z Windą XP i czytnikiem kart pamięci pod USB


(Kencho) #1

Mam problem z czytnikiem kart pamięci 8w1 firmy HAMA i Windą XP .

Problem polega na tym że aby skożystać z czytnika muszę go najpierw odinstalować i zrestartować kompa bo jest błąd podłączenia do magistrali szeregowej USB . Wygląda to tak jakby go Windows XP instalował przy każdym uruchomieniu komputera .

Wygląda to TAK :

-czysty win xp ( bez zainstalowanego czytnika )

-wyłączam kompa

-podłączam czytnik

-po włączeniu windows XP sam go znajduje ( P&P ) i instaluje

-wszystko OK można używać czytnika

-po restarcie kompa ( czytnik cały czas podłączony )

-błąd podłączony pod kontroler magistrali szeregowej USB , masowe użądzenie magazynujące USB ( czyli ten czytnik ) i błąd: "System Windows nie może załadować sterownika urządzenia dla tego sprzętu, ponieważ istnieje duplikat urządzenia już uruchomiony w systemie. (Kod 42)" . Czyli tak jakby został dwa razy zainstalowany

-Odinstalowanie

-ponowne uruchomienie kompa

-znaleziono nowy sprzęt ( instalacja P&P )

-można używać czytnika

-ponowne uruchomienie kompa

-BŁĄD opisany powyżej

-odinstalowanie

-Restart kompa

  • I TAK W KÓŁKO

Co mam z tym zrobić

Mam za każdym razem przed wyłączeniem kompa go odpinać od kabla

Próbowałem wgrać stery załączone na płytce ( do win98/2000 ) , oraz inny sterownik do tego czytnika , ale to nic nie daje .

Pomóżcie , bo już mnie to nieźle denerwuje

Pozdrawiam


(Golden Finger) #2

http://www.microsoft.com/downloads/resu ... layLang=pl

Pobierz i zainstaluj poprawki do USB, może usuniesz problem.

Pozdrawiam

8)

Golden Finger


(Kencho) #3

BIG THX !!


(Golden Finger) #4