Problem z Windows Media Player 11- nie uruchamia się


(Mati90 3) #1

Od tygodnia mam Viste Ultimate x86, i nie dziala mi media player, gdy go odpalam to program sie wiesza i wyskakuje okienko:


(Ostatni Mohikanin) #2

Być może WMP koliduje z jakimiś kodekami, których nie jest w stanie przyswoić. U mnie podobny problem związany był z wydajnością systemu, po dodaniu RAM-u problem zniknął.


(Kolmar) #3

Przeinstaluj Wmp11, może to coś da.


(Agatonster) #4

Mati_90 ,


(Mati90 3) #5

tylko że na viscie nie da sie przereinstalować WMP 11


(Kubakuderski) #6

pożycz od kogoś i podmień wmp.dll


(Mati90 3) #7

no właśnie z tym wmp.dll nie idzie cos, nawet nie mogłem go skasować bo jest zabezpieczony czy jakos tak


(Kolmar) #8

Jeśli masz odpowiednie uprawnienia w systemie to z tym nie powinno być żadnych problemów, tymbardziej jak użyjesz programu odblokowującego np. unlocker. Polecam również program firmy sysinternals -> konkretnie chodzi o process explorer, możesz znaleźć tam delikwenta i go ubić ręcznie :smiley:


(Kubakuderski) #9

nie masz tego ppliku usunąć tylko podmienić.....plik ma pewnie uprawnienia i odblokujesz je w sunrisie w większym dostosowaniu takim czymś przejmij na własność i potem tylko prawoklik na plik i przejmij...


(Mati90 3) #10

a mógłby mi ktoś taki plik wysłać, wrzuć na jakiś serwer np: rapidshare itp


(Mati90 3) #11

dobra już naprawiłem tego media playera :smiley: , problemem był ten plik wmp.dll, niestesty go nie miałem go skąd załatwić, ale naprawiłem go w inny sposób, dokładnie; START>uruchom> i wpisałem regsvr32 wmp.dll , i teraz dziala !!

PS: sory że pisze posta pod postem ale nikt by nie zauwazył :wink: