Problem z wirusem w pliku WINDOWS\system32\EXPLORER.EXE


(szaaajbus) #1

A mianowicie ściągnąłem film i chciałem go wrzucić na pena miało pójść sprawnie ale jednak nie.

normalnie zajmowało by to 2 do 4 minut a tu ponad 20 .

po odłączeniu pena programy przestały się uruchamiać, nie mogę tez wejść na dyski C i E.

przeskanowałem PC-ta mks_vir online i wykrył wirusa w pliku C:\WINDOWS\system32\EXPLORER.EXE ale gdy chciałem go osunąć nic się nie działo :frowning:

proszę o pomoc


(Kamilmlody5) #2

Proponuję również zastosować się do poradnika :wink: (jeżeli XP)

  1. Uruchom konsolę odzyskiwania z płyty Windows XP

  2. Wpisz komendę: expand x:\i386\explorer.ex_ c:\windows\explorer.exe (gdzie x- litera dysku CD)

  3. Zastosuj/zgadzaj się na wszystko

  4. Wyłącz i włącz komputer


(Spandau) #3

Czytałeś w ogóle ten post problem z wirusem w pliku WINDOWS\system32\EXPLORER.EXE Napisze jeszcze raz To jest wirus i należy go usunąć Logi OTL oraz raport USBFixa wskazane


(szaaajbus) #4

logi z otl

http://wklej.to/GMZau/html

http://wklej.to/jFcGZ/html

nie wiem czy to to ale chyba tak


(Spandau) #5

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie podłącz wszystkie urządzenia przenośne i użyj USBFixa z opcją Listing podaj raport na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.