Problem z włączaniem peceta


(Daxdax) #1

Witam, od jakiegoś czasu mam problem:

Gdy włącza mi się komputer i wykrywa mi szystkie napędy (Dyski, napędy cd), poniżej tego pojawia mi się komunikat: CMOS checksum error - Defaults loaded. Aby kontynuować muszę nacisnąć F1. Gdy pojawia mi się okno ''Zapraszamy" głośnik systemowy wydaje dzźwięk : 'pip' :). Wtedy nie pojawia mi się pulpit - zatrzymuje się na

oknie zapraszamy i nic sie nie dzieje, dopiero gdy nacisnę Alt+CTRL+Delete pojawia mi się normalny pulpit.

Data jest wyzerowana. Czasami również gdy nie pokazuje się błąd w DOS'ie i pecet włącza się normalnie data jest przestawiona.

Wcześniej miałem takie przypadki że przy włączaniu piszczał mi głośnik systemowy i pecet się nie włączał. Ale z tym sobie poradziłem, wtedy wyjmowałem baterie lub kości RAM.

Czy mój problem może mieć związek z baterią np. że jest słaba??

Czy może to coś innego.

Proszę o pomoc


(Grwarda) #2

Na bank masz baterię na płycie głównej do wymiany :slight_smile:


(Andrzej Medynski) #3

Najprawdopodobniej jest to wina baterii. Tzn tak mi się wydaje. Proponuję jednak najpierw sprawdzić czy masz wszystko prawidłowo ustawione w biosie płyty głównej. Taki komunikat zazwyczaj występuje właśnie po wymianie baterii bądź jej chwilowym wyjęciu(najprościej ... poporstu był brak zasilania). Musisz wszystko sobie ustawić ponieważ nastąpił reset ustawień. Jeżeli problem będzie się powtarzał wymień baterię i ponownie ustaw bios.

Mam nadzieję że mogłem pomóc tzn to pomogło. Nic w tej chwili innego nie przychodzi mi do głowy.

Pozdrawiam

Misio79


(Daxdax) #4

Czy to sie robi gdy sie włącza pecet i się wtedy naciska Delete?

I jak tam wejde to co mam zrobić.

A jeśli bym wymieniał baterie too mam to robić na wyłączonym kompie czy włączonym ??


(Joan Sunshine) #5

eee no do biosu wejście przez delete na starcie kompa. baterię na płycie wymieniać na włączonym kompie :o absolutnie nie i jeszcze od sieci odłącz koniecznie... http://forum.dobreprogramy.pl/viewtopic.php?t=122220


(Daxdax) #6

-To mam zresetować biosa przez naciśniecie delete przy starcie i co mam tam wybrać. I w jaki sposób ma ustawić tego biosa.

  • czy mam kupic nową baterie i włożyć do płyty głównej ??

A z tą wymianą baterii na włączonym kompie to mi znajomy podpowiedział bo zawsze wymieniałem baterie na wyłączonym kompie i mi powiedział że to przez to mi sie zrobiło.


(ak6) #7

Bios zresetuje ci się sam podczas wymiany baterii. Tylko jak wyjmiesz starą to nie wkładaj nowej od razu. Pozwól rozładować się kondensatorom. Daj mu kilka minut.

Kompletna nieprawda. Rób to zawsze na wyłączonym i jak pisała Joan odepnij kabel sieciowy.


(Pachnuc) #8

Witam

To ja mam podobny problem tylko u mnie wyglada to tak ze głośniczek odzywa się ale podczas wyłaczania komputera. System się zamyka odzywa sie głośniczek i komp automatycznie się wyłącza.

Miał ktoś już podobny problem :??

Pozdrawiam