Problem z włączeniem kamery


(Andzia1303) #1

w Moim Asusie ostatnio siadl system,wszystko wrocilo do normy ,oprocz wbudowanej kamery.Nie mozna jej wogole wlaczyc,pokazuje ze jest nie wlaczona albo jej nie ma.znalazlam ze powinnam miec sterownik do tej kamery ale go nie mam ,ani na plytach ktore otrzymalam razem z laptopem,gdzie mogo tego poszukac ,moze sa inne sposoby na wlaczenie,jest jeszcze na gwarancji ale to odpada bo nie mam jak go dostarczyc do serwisu poniweaz obecnie mieszkam za granica.

Prosze o pomoc


(Icearas) #2

Poszukaj sterowników na stronie Asusa do swojego modelu. Na pewno będą.


(Andzia1303) #3

szukalam,znalazlam ale nie wchodza,mimo ze je rozfragmentowalam i nic


(kozunio12) #4

Czy w Menadżerze urządzeń są jakieś wykrzykniki?


(Andzia1303) #5

w menadzeze nic nie bylo nawet tam strerownika nie bylo,poprosilam kolege i zainstalowal i jeszcze raz sterowniki i wszystko mam teraz ok kamera dziala okazalo sie ze nie mialam sterownika usb2.0 .Dzieki za porady


(JNJN) #6

Nie krzycz, opcja EDYTUJ i popraw.JNJN


(Andzia1303) #7

jestem osoba lagodna,i nie krzycze,a czytalam i szukalam jesli ci o cos chodzi,myslalam ze jest to forum poradnikowe a nie wytykarzy


(JNJN) #8

No to może przeczytasz ten nasz Regulamin Forum, a tam wszystko pisze. JNJN


(Andzia1303) #9

Moze nie krzyczenie a wolanie o pomoc :o

-- Dodane 31.01.2009 (So) 0:12 --

2.9. Unikaj pisania postów, które nic nie wnoszą do tematu.

2.10. W sprawach prywatnych czy w celu osobistej wymiany zdań w danym temacie, korzystaj z możliwości wymiany prywatnej korespondencji Obrazek, maill, bądź komunikatorów (przyciski w postach lub w profilu każdego Użytkownika). =D>