Problem z włączeniem kompa ( zmiana zasilacza )


(Ssk86) #1

Witam wczoraj kupiłem sobie zasilacz: AMACROX WARRIOR AX400-PNF

Wyciągnąłem stary i włożyłem ten nowy.

Gry próbuje włączyć komputer słyszę tylko lekkie zgrzytnięcie w zasilaczu, wiatraczek na procesorze lekko drgnie i koniec.

Próbowałem wyciągać ram, kartę graficzna i różne kombinację, ale ciągle słyszę ten lekki zgrzyt i komputer nie odpowiada.

Moja płyta to Gigabite k8ns, procek sempron 3.000+, geforce 5500, 1024 RAM Kingstone.

Z góry dzięki za odpowiedzi, Pozdrawiam.

/Edit: Komputer 'włącza się' gdy nie ma podpiętego kabla 4-pinowego, włącza się tzn wiatraki zaczynają chodzić


(Gugu007) #2

Jeśli nie chodzi z prawidłowo podpiętymi kablami 20/24 oraz 2x2 to do reklamacji. Chyba, że przy wymianie coś uszkodziłeś. Dla pewności posprawdzaj wszystkie kable (wtyczki).:mrgreen:


(d0lph) #3

rozumie, ze po odpieciu 4pinowego kabla kreca sie tylko wiatraki - ale komputer dalej sie nie rusza

najprawdopodobniej zasilacz jest uszkodzony ... podobne objawy - w momencie wlaczania drgal lekko wiatracek na coolerze i po wlaczeniu slychac bylo ciche buczenie ( trzeba sie wsłuchac) - zwiastowaly, przy komputerze ktory naprawialem, uszkodzony zasilacz

zabawa z odpinaniem kart rozszerzen i urzadzen byla tylko strata czasu - podpialem zapasowy zasilacz 250W i komputerek dzialal normalnie

jezeli na starym zasilaczu komputer dzialal (jezeli ci sie nie spalil to sprawdz ten stary zasilacz) to ten nowy nie jest sprawny


(Firmus2) #4

A jak działa na starym ? Odepnij pierw flopa i dyski i zobacz.za mało informacji na zdiagnozowanie tego problemu.Wygląda na to że gdzieś jest zwarcie .

Złączono Posta : 23.03.2007 (Pią) 13:41

albo walnięty zasilacz ostatnio sporo jest takich .


(Gugu007) #5

Ta, pewno w zasilaczu... :mrgreen:


(Ssk86) #6

Dzięki z wszystkie odpowiedzi, co prawda nie podłączałem tego zasilacza starego do kompa, ale ten nowy podpiąłem do 2 kompa i nie chodzi :confused:

Po zatem ta wtyczka 4-pinowa jest jakaś lewa, nie ma żadnego zatrzasku nie wiadomo jak to wsadzić Oo.

I mam jeszcze jedno pytanie, mam 2 zasilacz Czifteka 400W, czy te wartości napięć są normalne?

napieciakr0.th.jpg


(Mlajtner) #7
  • coś jakby całkiem do bani-odchylenie powinno w granicach 5%

(Radek81) #8

Proponuje zmierzyć jeszcze raz napięcia miernikiem (nawet takim za 15 zł), różne programy diagnostyczne wprowadzają przekłamania.Więcej: http://www.dzikie.net/index.php?art=napiecia