Problem z WMP


(Doboju) #1

Gdy chce otworzyć jakis plik przez WMP to pojawia mi sie bład bez wzgledu na to jaki jest to plik. Nie otweira sie zaden ani mp3, avi divix nic!

schowek011tc.jpg


(Monczkin) #2

Komunikat jest jasny - brakuje mu kodeków

Czy na innych playerach występuje ten sam problem ??

Masz poinstalowane kodeki ??


(Doboju) #3

i tu właśnie pojawia sie problem, gdyż mam wszystkie niezbedne kodeki a np. przez winampa czy allplayera wszystko da sie odtwarzac bez problemów. Z tego co wiem windows media player nie potrzebuje zadnych kodeków do podstatowych formatw takich jak mp3


(cenart) #4

Witam!

No i ja mam pewien problem w tym zakresie…Zainstalowałem koledze windows media player 10 na windows media player 9(co zrobiłem u siebie też i wszystko jest ok!)…i niestety nie może on obejrzeć filmu “Madagaskar”, który jest zapisany w formacie .avi a który u mnie chodzi bez kłopotu.Zaznaczyłem w opcjach wszystkie formaty i nic…podaje komunikat że brak mu jakiegoś kodeka a przecież .avi to podstawowy kodek WMP10 i 9.Co ciekawe, kiedy miał wersję 9 to oglądał film bez problemu!Brakuje mu jakiś kodeków?A może instalka była uszkodzona???co robić…Bardzo proszę o radę.


(fiesta) #5

avi to ogólne rozszerzenie plików filmowych a kodeki zostosowane do kompresji mogą być różne divix, xvid itp.

Zainstaluj ffdshow

http://dobreprogramy.pl/index.php?dz=2&t=36&id=301

i problem powinien zniknąć 8)


(Robloz) #6

Moim zdaniem trzeba zainstalować na nowo kodeki, ja polecam K-Lite Codec Pack:

http://amnezja.org/modules.php?name=Dow … tit&lid=30


(Doboju) #7

ja mam zainstalowany zestaw k-lite codek pack, problem wystepuje tylko w WMP


(fiesta) #8

To go wywal i zainstaluj ffdshow


(Doboju) #9

nic to nie pomaga, nadal to samo


(cenart) #10

Witajcie!Dzięki Fiesta za radę!Zainstalowałem ffdshow i wszystko wróciło do normy :-D…to lubię.Coraz bardziej podoba mi się to forum…

Pozdrawiam!