Problem z wydajnością nowego PC


(Marcin22x) #1

Witam wszystkich,

Chciałbym prosić o pomoc ponieważ mi pomysłów brak a i nerwy się skończyły.

Jakiś czas temu kupiłem swój nowy wypasiony (przynajmniej jak dla mnie) PC jednak dobrze nie może być i coś z komputerem jest nie tak. Któryś podzespół najwidoczniej nawala tylko ... który ?

Na początek napiszę jakie ma on bebechy:


(Pioruns) #2

Zajrzyj do Dziennika zdarzeń Windows i pokaż nam wszystkie ostatnie błędy.

Zrób chkdsk /r na wszystkich partycjach.

Pokaż dane SMART dysku.


(luger) #3

Z opisu wygląda mi to na problem w czasie odczytu danych z dysku.


(Chojinka) #4

Możesz otworzyć kompa czy nie?

  1. sprawdź dysk różnymi programami

  2. otwórz budę i wyciągnij - włóż kości ram (jakie taktowanie ma ram w biosie?), sprawdź czy wszystkie kable od dysku są ok, może są gdzieś nagięte przy dysku i czasami coś nie styka.

  3. dobrze masz ustawione wszystkie parametry w biosie? aktualizuj bios płyty gł. często jest to wymagane do różnych kart graficznych i procesora - sprawdź jaką wersję biosu powinien mieć twój procek.

  4. jak problem nie zniknie to aktualizuj chipset i ewentualnie sterowniki USB i inne

  5. daj znać czy coś pomogło, jak nie to będziemy szukać winy w systemie/jego ustawieniach lub posiadasz "słabego pirata",ewentualnie jakimś cudem antywirus jest źle ustawiony.


(Marcin22x) #5

Dziennik nie pokazuje niczego poza błędami odczytu "cdrom" z 24.02.2012 i ładowaniu niestandardowych bibliotek. Nie wiem czy to ma jakieś znaczenie ale wczytywanie i sortowanie listy trwało trochę czasu. Sprawdzanie dysku zrobiłem przez Właściwości > Narzędzia > Sprawdzanie błędów. Nie pokazało niczego ale przy naciśnięciu przycisku "Sprawdź" i pokazaniu się okienka przez chwilę nie mogłem niczego robić (z tym okienkiem). Nie było "(brak odpowiedzi)" po prostu nie reagowało przez chwilę. Co do S.M.A.R.T. to nie wiem czy o to chodzi ale dam obrazek: http://www.iv.pl/images/58990876524456993491.jpg .

Ogólnie też to mi przyszło do głowy ale dlaczego po instalacji sterowników do grafiki i pierwszym resie wszystko jest ok a po drugim i dalej już nie ?

Mogę. Komputer kupowałem w częściach a składali mi tam gdzie go kupiłem.

Nie znam się bza bardzo na takich bajerach ale co do taktowania ramu to znalazłem tylko takie coś (mam na myśli wydaje mi się że to jest to):

Memory clock x6.66 1333Mhz

Co do ustawionych parametrów to nie wiem za bardzo co bym miał ustawiać. Nie wiem nawet czy przy składaniu kompa grzebali w BIOSIe. Wersja BIOSa jest najnowsza "T9" jest oczywiście nowa "T10" ale beta. Sterowniki pobierałem ze strony GIGABYTE i ciągle to samo. Antywirusa wyłączyłem i nie pomogło a i nie umiem sobie przypomnieć czy przed "crackowaniem" systemu było inaczej bo wtedy żadnej gry nie miałem - TAK mam pirackiego Windowsa i jest mi z tym źle :evil:

Ps. Jeżeli to by komuś pomogło przy napisaniu czegoś co mi pomoże to mogę dać odnośnik do sprzętu tak samo jak zrobiłem w przypadku zasilacza.


(freedom) #6

Program GPU-Z -> zakładka Sensors -> Log to file

Potestuj trochę (w czasie tego 'zwolenienia'), może karta ma jakieś problemy z przejściem w tryb 3D. W logu będziesz miał podane częstotliwości GPU i pamięci.


(luger) #7

Zainstaluj DriverMax i sprawdź czy są nowe stery bo ile wiem to na stronie Gigabyte nie ma najnowszych, też mam płytę główną tego producenta.

http://www.dobreprogramy.pl/DriverMax,P ... 29171.html


(Chojinka) #8

zainstalowałeś na nowo AMD Chipset Driver (include chipset \ sata raid driver)?

http://www.gigabyte.com/products/produc ... 01&dl=1#dl


(Marcin22x) #9

Zainstalowałem system jeszcze raz (7, x64) i wszystko działa ...

Problem tylko w tym, że nie użyłem aktywatora i mam tylko 30 dni. Sam nie wiem czy aktywator był jakiś złośliwy czy to dlatego, że każdy sterownik sam po kolei instalowałem a nie jak poprzednio z płyty (zainstalowało samo wszystko co było na płycie). Mógłbym się doczepić, że czasami niektóre okna przestają na chwile odpowiadać(głównie Opera i czasami eksplorator) ale działa i się bardzo cieszę. Bardzo dziękuję każdemu kto próbował mi pomóc a nie olał mojego tematu niech Wam Bóg komputerów w wydajności waszego PC wynagrodzi.

Jeżeli z kompem znów zacznie się dziać to co przedtem to napiszę tutaj.

Ps. Wiem, że to nie jest forum dla piratów ale nie będzie kłamstwem stwierdzenie, że nie tylko ja mam pirata (bądź co bądź swoje powody mam) i jeżeli ma ktoś Windows 7 x64 i posiada jakiś sprawny aktywator to proszę o kontakt na PW. Z góry dzięki.