Problem z wydajnością nowej karty graficznej


(Dizel1123) #1

Witam,kilka dni temu dokupiłem grafikę do mojego kompa gigabyte radeon 7950.I wydaje mi sie to dziwne ale gdy gram np. w far cry 3 na Ultra to gra ma 18-28 fps,na srednich jest ok 60-150 fps.Załuważyłem też,że gdy nagrywam frapsem w bf 3 na srednich to mi na nowej karcie i tak troche scina a na starszej MSI radeoon 6850 jest plynnie...Spodziewałem sie czegos naprawde dobrego po karcie za 1300zł,ale niewiem czy to nie wina procesora.Prosze o szybkie odpowiedzi.


#2

Hazer120 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając przycisku image.php?album_id=20&image_id=4038

Uzupełnij przy okazji brakujące polskie znaki.

W przypadku zignorowania prośby temat poleci do śmietnika.


(falcon89) #3

Jaki masz procesor?

Jakich sterowników używasz?


(pstrowsky) #4

Raczej wydaje mi się, że jest to wina sterowników. Spróbuj odinstalować całkowicie sterownik graficzny i zainstalować ponownie najnowszą wersję ze strony producenta. Oczywiście miło było by również poznać Twoją specyfikację o czym wspomnieli poprzednicy, jak również kontrolnie temperatury, ściągnij sobie HWiNFO tam masz wszystko - http://www.dobreprogramy.pl/HWiNFO32,Pr ... 15982.html


(Dizel1123) #5

Proc: intel core i-5 760

ram; 4gb

zasilacz; smart 630W 80+

temperatura w stresie to 50-60 stopni


(falcon89) #6

Sprawdź inne sterowniki (najnowsze lub starsze).


(pstrowsky) #7

A czy możesz pobrać program GPU-Z i prześledzić w zakładce z sensorami jaki jest stopień użycia karty graficznej?

93985.jpg

Wartość GPU load. Chodzi o to czy jest bliska 100% i czy nie ma tam jakichś skoków wydajności w trakcie obciążenia oczywiście.

Temperatura jak najbardziej ok.


(Dizel1123) #8

Stery najnowsze,sprawdzalem na innych to samo ;/

-- Dodane 04.03.2013 (Pn) 7:34 --


(pstrowsky) #9

Hej, to mi nadal wygląda na błąd sterownika.

Odinstaluj wszystko co związane jest z tym Radeonem.

Jeśli karta nadal będzie widoczna w Menadżerze urządzeń to także ją odinstaluj.

W trybie awaryjnym użyj programu Driver Fusion wyszukaj wszystkie sterowniki AMD i usuń.

Po restarcie zainstaluj nowy sterownik.


(Dizel1123) #10

Zrobiłem jak mówiłeś,wgrałem najnowsze stery i dalej to samo :confused: Jakieś pomysły ?


(pstrowsky) #11

Może masz jakiegoś antywirusa, który blokuje zmianę sterownika albo inny program blokujący zmiany w rejestrze? Sprawdź też czy masz odpowiednio ustawiony plan zasilania w Windowsie, chodzi o wysoką wydajność a nie oszczędzanie energii. Sprawdź CCC czy nie oznaczyłeś w "Overdrive" niższej wydajności.

>>Tutaj<< masz opisany sposób na ręczną podmianę sterownika. Jeśli to nie pomoże to nie pozostaje nic innego jak sprawdzić karę na innym komputerze lub w ostateczności przeinstalować system.


(Dizel1123) #12

Na innym komputerze to samo,dotego ostatnio zmieniłem karte na R6850 i niewiem dlaczego na niej teraz mam ten sam problem...


(D Malysza) #13

Mialem, ten sam problem, pomogło podłączenie drugiego zasilania 6pin.Czy twoja karta nie ma 2x6pin ?


(falcon89) #14

Jaki dokładnie model karty masz (GV-R795WF3-3GD)?

Sprawdź wersję biosu karty za pomocą GPU-Z

Sprawdź kartę za pomocą FurMark uruchom BURN-IN test (monitoruj temperatury).

Jaką masz płytę główną i wersję biosu?