Problem z wykrywanie dysków


(Boski Ricardo) #1

Witam, ostatnio założyłem mojemu kuzynowi nowy dysk

WD1600JB (Ultra ATA 160 GB)jego płyta główna to

Matsonic MS8167C.

Podczas uruchamiania kompa wykrywanie dysków trwa około 1,5 minuty a przejście do następnego etapu (czyt. wykrywanie płyty) trwa około 5 minut. Nie wiem co jest grane, bo niby wszystko wykywa poprawnie, ale chodzi to strasznie powoli. Kolejność bootowania mam dobrą. Przy instalacji windy, najpierw jest wykrywanie konf. sprzętowej, a później czarny ekran i koniec.

Proszę o pomoc, bo mnie się już kończą pomysły.

P.S. Dysk jest jako Master, a CDROM też jako master (ale na innej taśmie).


(iwa nike) #2

próbowałeś odłaczyć CD?


(Boski Ricardo) #3

Tak próbowałem. Teraz odłączyłem baterię od biosu i przez jakieś 30 minut nie będę jej wkładał (przedtem wyciągałem tylko na 1-2 minuty), może to zrestartuje tego biosa na amen


(jarodl) #4

Dysk podpinasz pod IDE 1 ? - tzn te porty IDE oboko RAM-u (niebieskie gniazdo)

Tasiemka jest na 80 żyłach ? Może tasiemka być do wymiany.

Złączono Posta : 27.06.2007 (Sro) 14:00

Zobacz w BIOS-ie

IRQ/Event Activity Detect---HDD & FDD (ON) moze wybierz na OFF

to nie będzie szukał dysku ani stacji dyskietek (nie jestem pewien)

"HDD & FDD (ON)

When this item is enabled, the system will restart the power-saving timeout

counters when any activity is detected on the hard disk drive or the floppy

diskette drive."


(JNJN) #5

A bios obsługuje takie dyski?

Sprawdź ustawienie zworek na dysku.

Spróbuj na ustawieniu zworki na dysku na CS ,nowa taśma 80 żyłowa,dysk podpięty na ostatniej wtyczce taśmy I kanału IDE.