Problem z wyłączającymi się podzespołami


(Siwy311296) #1

Nie znalazłem odpowiedniego działu, więc pisze tutaj.

Komputer, sprawdzałem już wieloma programami, zawsze wychodzi, że jest sprawny a temperatury mam poniżej 35% na każdym po zespole, w BIOS'ie też temperatury nie są wysokie i komputer rzekomo jest sprawny.

Jednak komputer przy większym użyciu procesora ( włączeniu gry, czasem się włączy, czasem podczas włączania już to nastąpi) niby dalej pracuje, ale jeżeli leciała muzyka, to przestaje, monitor się wyłącza i jest w stanie takim jak przy wyłączonym komputerze, na używanie klawiatury i myszki komputer też nie odpowiada. Mimo to komputer niby dalej pracuje, wentylatory się kręcą, a lampka świadcząca o włączonym komputerze też się pali.

Dzisiaj go przeczyściłem od środka z kurzu, bardzo staranie i dogłębnie, na początku mi działał, mogłem normalnie grać, później wyszedłem do miasta, wróciłem i jest to samo.

Jak by ktoś znał odpowiedź, albo osobę która może mi pomoc proszę o kontakt.


(rgabrysiak) #2

Podaj jakie parametry ma twój komputer, w tym jaki zasilacz posiadasz (marka + moc).


(Damian Grzeli) #3

Dodaj zdjęcie z programu HWMonitor w spoczynku i pod obciążeniem (włącz jakąś grę na kilka minut)

http://www.dobreprogramy.pl/HWMonitor,P ... 33495.html


(Siwy311296) #4

Procek: AMDx4 3.1GHz

Płyta główna: Gigabyte M68MT-s2

RAM: Good Ram DDR3 2x4gb

Grafika: GeForce GTX550TI

Twardy: seagate barracuda 1tb

Zasilacz: SilentLine 425W

Nie dam Ci zdjęcia pod obciążeniem, bo nie jest w stanie go utworzyć. Monitor się wyłącza jak włączam grę.


(Damian Grzeli) #5

Zasilacz do wymiany. (czarna lista)


(Siwy311296) #6

^^ Mógłbyś polecić jakiś w miarę tani i dobry?


(Damian Grzeli) #7

129zł http://allegro.pl/chieftec-zasilacz-gpa ... 44006.html [450W]

80zł http://allegro.pl/zasilacz-atx-chieftec ... 93061.html [450W]