Problem z wylaczeniem javy w IE


(Dzordzyk) #1

Witam,

mam taki problem. U siebie na laptopie posiadam taką wersję javy:

natomiast na drugim komputerze mam wersję:

I teraz problem jest taki. U siebie (na wersji platform) moge wejść przez panel sterowania->Java->Advenced->Default Java for Browsers i zmienić sobie, czy java ma dzialać na IE, czy na Firefoxie (mogę odznaczyć/zaznaczyć przy danej przegladarce).

Na drugim komputerze zrobić tego nie mogę. Wyglada to tak:

39423621vs5.jpg

Po prostu pole do odznaczenia dla IE jest zaciemnione i zrobic tego nie mogę.

Jest to zapewne wina tej wersji (standard edition nie java platform), jednakże ja nie potrafię znaleźć żadnej innej. A muszę wyłączyc jave suna na IE, gdyż system z którego korzystam dziala na wirtualnej maszynie javy. Zaznaczam, że na oby dwóch laptopach jest Vista z SP1, wersja biznes.

Czy ma ktoś jakiś pomysł, skąd wziąć taką jave ?

Z góry dzięki za pomoc.

_____________________________

dzordzykkk ,

Cóż to za praktyki ? - edytowałeś posta po to, by usunąć korektę moderacyjną wklejonych grafik, doprowadzając post do nagannego stanu będącego przyczyną interwencji moderacyjnej :?


(StG 44) #2

Co to za system, który jak rozumiem wymaga javy microsoftu? To chyba jakiś dom maklerski (idm i sdoma 7?) sądząc po widocznych zakładkach: pb.pl i bizzone.pl? Czy przy takich ustawieniach jak teraz nie chce działać "ten system"? Spróbuj przeinstalować javę , ewentualnie zainstaluj tę z linka poniżej.

http://dobreprogramy.pl/index.php?dz=2& ... +Update+15

:!:


(Agatonster) #3

dzordzykkk ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku ac7a4cd89050aa6e.gif


(Dzordzyk) #4

Tak, jest to system IDMu. Udało mi się uporać z problemem ściągając z archiwum strony Javy wersję 1.5. Po instalacji rzeczywiście mam zainstalowaną Jave platform i mogę odznaczyć działanie tej Javy dla IE. Co ciekawe, po aktualizacji znowu Java zaktualizowała się do Javy standard i wyłączyć znowu nie mogę. Pozostaje chyba zostawić tą Jave 1.5, bo wtedy to działa :wink: