Problem z wyświetlaniem filmów


(system) #1

Witam

Na początku chciałbym się ze wszystkimi przywitać, ponieważ jestem nowy na tym forum :).

A teraz przechodzę do opisu mojego problemu.

Gdy chcę wyświetlić jakikolwiek film zawiesza mi się komputer, i automatycznie muszę go zresetować. Zawieszenie polega na tym że obraz zaczyna migać, gdy daję CTRL+alt+delete to po prostu wszystko chodzi tak powoli. I potrzebny jest reset :(.

Następnym skutkiem tego jest to że w niektórych odtwarzaczach do filmów pojawia się błąd że nie mam jakiegoś kodeka zainstalowanego, co jest bzdurą totalną... instalowałem kodek packi, potem próbowałem każdy kodek oddzielnie zainstalować, lecz to nic nie dawało... dalej to samo. Zrobiłem format i dalej to samo. Chciałbym dodać że przed formatem "niektóre" filmy działały mi pod winampem. A teraz pod żadnym programem nie działa. Próbowałem All Playera,SubEdit Playera, Real Playera, Dziobasa itd. Pod każdym z tych programów zawieszał mi się komputer. Zastanawiam się czy nie jest to wina sprzętu?? Zanim to wszystko mi się stało... miałem spaloną kartę graficzną i zasilacz. Dlatego Zasilacz w tej chwili mam nowy... lecz jakiś za 50zł dostałem i nie wiem czy on nie jest za słaby :expressionless: oraz karta grafiki też jest nowa GeForce 7600GS.

Naprawdę nie wiem co robić, próbowałem wszystkiego i chyba na wakacje będę musiał komputer zanieść do jakiegoś serwisu komputerowego bo sam nic nie zdziałam. Teraz proszę o pomoc Was i może coś pomożecie :).


(Technik Elektro) #2

odinstaluj wszystkie codeci i zainstaluj k-lite codec pack, przeinstaluj również sterowniki do karty graficznej.


(system) #3

Od dawna mam K-Lite Codec Pack Full. Do tego sterowniki do karty grafiki też chyba dobre.

Zapomniałem dodać że kłopot mam też z niektórymi grami. Np. Ostatnio dostałem grę UberSoldier i w czasie ładowania zawiesza mi się w ten sam sposób jak podczas filmów.