Problem z wyświetlaniem flash


(Bzzyk17) #1

Witam!

Mój problem jest raczej bardzo ogólny... nie do końca potrafię opisać to co się dzieje... postaram się jednak w miare oględnie to wytłumaczyć.

Na początek mój sprzęt:

Teraz do rzeczy...

Podczas przeglądania sron internetowych, podczas emisji bannerów flash, komputer bardzo mi tnie... w slangu graczy mówi się na to "laguje"... Coś jakby fps spadał mi do 5 i nawet myszka się tnie.

Mam wszelkie sterowniki, próbowałem z tymi dołączonymi do cd jak i równiez z najnowszymi sciągnietymi z internetu i nic... Problem nadal zatruwa mi życie...

Dodam jeszcze, że podczas grania w różne gry ftp (America's Army, Et lub Cs) gdy odpalę sobię grę i śmigam po mapie sam - wszystko jest w porządku, ale kiedy na ekranie pojawiają się 2-3 osoby... masakra...

Znam osoby, które z gorszymi sprzętami mają lepsze osiągi więc wydaje mi się, że wina leży po stronie techniczno/problematyczniej...

Prosze o pomoc i pytania! Na pewno o czymś zapomniałem napisac :slight_smile:

Pozdrawiam

bzZ...


(Błażej) #2

Najpierw scandisk, defragmentacja.

Później przeskanuj skanerami wszystkie dyski.

Optymalizacja XP

Po tym wrzuć loga z HiJacka do działu bezpieczeństwo


Pisz z polskimi znakami bo źle się czyta..


(Wujek 15) #3

directy itp nowe? Jakis program antywirusowy ? Przeskanuj kompa..Kiedy byl format?

Celeron nie jest super procesorem.. ale bez przesady.. reklamy flash powinny smigac slisko..


(Bzzyk17) #4

Direct nowy, antywir jaki posiadam to avast (wszelkie aktualizacje dokonane) + częste skany antyspawere (spybot + ad-aware)...

Formatowałem ostatnio bardzo często system... za każdym razem z nadzieją, że wydajność mojego sysa wróci do normy, ale nic... Teraz jestem około 2 miechy po formacie.

Wykonałem wszelke zalecane czynności z tematu "Optymalizacji systemu" jednak problem wciąż występuje...


(Sony 84) #5

mam dokladnie to samo :confused: jak sie z tym uporać :confused: tak komputer chodzi elegancko zwykle strony ok ale jak wejde na jakies gdzie jest juz kilka banerow flash to masakra :[ 100% zuzycia procka i niekiedy nawet FireFox sie na chwile przywiesza :confused: co z tym zrobic ?

pozdrawiam

EDIT: ok juz sobie poradzilem zainstalowalem wtyczne do FF FLASHBLOCK 1.5.3 i juz mi nie muli pozdro