Problem z wysyłką w Outlook Expres


(Jorg Inbox) #1

Proszę o pomoc.Nie mogę wysyłać emaili z OE.Po każdej próbie otrzymuję komunikat - Twój serwer nieoczekiwanie zakończył połączenie. Mogło być to spowodowane: nieprawidłową konfiguracją serwera, problemami z siecią lub długim okresem nieaktywności. Konto: 'poczta.o2.pl', Serwer: 'poczta.o2.pl', Protokół: SMTP, Port: 25, Zabezpieczenie (SSL): Tak, Numer błędu: 0x800CCC0F

Konta używam stale mam także odzaczone - serwer wymaga uwierzytelnienia.Mam jeszcze 2 inne kota i ten sam problem :cry:


(DanielG) #2

To nie jest problem z Twoim programem, to raczej wina o2, bo ja tez mam ten sam problem, od wczoraj nie mogę wysłać nic przez o2, przez serwer z uwierzytelnieniem, czekam aż fachowcy z o2 poprawią babola, bo wsześniej działało, a nie chce mi się przełączać z powrotem na serwery bez uwierzytelniania i zabezpieczeń SSL


(Jorg Inbox) #3

Dzięki za sygnał.Ja mam ten problem od kilku miesięcy (z wp. i interią również) i już mnie to :evil:


(system) #4

Zapytaj się swojego admina oto, bo zdarzają się przypadki, że ten chce wprowdzić monopol na oferowaną przez siebie pocztę (często płatną) i przycina porty jakimi posługują się inne serwery pocztowe, a że ten adminowy jest w obrębie sieci, to można go posłać innym portem :idea:


(J003) #5

Jeśli problem dotyczy tylko wysyłania to może być związany z wprowadzaną przez poszczególnych Administratorów koniecznością autoryzacji poczty wychodzącej. Na WP obowiązuje od początku roku, Na Onecie od 18 maja itp. Całość sprowadza się do zaznaczenia opcji serwer wymaga uwierzytelnienia - w ustawieniach właściwości danego konta. Pozdrawiam. Jurek


(Jorg Inbox) #6

Dzięki za podpowiedzi :slight_smile: