Problem z XAMPP - Nie uruchamia się apache


(Rekrutacja1909) #1

Witam

Przy próbie odpalenia Apache w XAMPP 1.6.7 wyskakuję komunikat z błędem

zna ktoś może przyczynę?


(Pablo_Wawa) #2

To jakaś stara wersja XAMPPa. Jaki masz system operacyjny? Dlaczego nie zainstalujesz sobie najnowszej wersji (1.8.1)?


(Rekrutacja1909) #3

Ściągnąłem akurat tą wersję ze względu na to, że jest wykorzystywana w pewnym kursie.

System XP Pro SP 3


(Pablo_Wawa) #4

Zainstaluj to http://www.microsoft.com/en-us/download/details.aspx?id=8328