Problem z XP-M 2500@2300MHz?


(Daniel Curylo) #1

Siema! !!

Mam wielki problem z miom bartonem. Otoz gdy osiagnie temp 52-53 stopnie to np gra NFS U2 wywala sie do pulpitu, Tylko gdy przekroczy ta temp cos sie dzieje z nim niedobrego. Podkrecony jest na 2300MHz, 11x209, v.1.725. Pomozcie mi bo nie wiem o co chodzi

P.S. Chlodzenie to Pentagram Q-80 AlCu


(Xiao19) #2

:o :o niemozliwe zeby tak cienko chlodzil Pentagram

no chyba ze dales ta ich paste i pewnie za duzo to lipa wtedy

ostatnio zakladalam Pentagrama tylko ze 80mm CU

dolozony zostal wentyl 92mm na gore i temp nieprzekracza

nawet 32 stopni!!!

na kreconym na 2,6GHZ ma gora 43stopnie w

stresie :smiley: :smiley:

masz radiatory na chipsetach plyty glownej podniosles napiecie ramu z

2,5v na 2,63 lub 2,77v

jaka masz plyte

i jak ci trzyma napiecia zasilacz

a i jesce jedno przetarles papierem sciernym malo ziarnistym

spod radiatora

do gladkosci calkowitej (jak tylko mozesz)

zabieg malutki a sa juz 1-3 stopnie mniej


(Daniel Curylo) #3

ja nie zakladalem tego wentyla tylko robili to w sklepie a inapewno dali ta paste od pentagrama, napiecia ramu nie podosilem, plyta to Epox 8RDA3i (ta z "wadliwym" zasilaniem, moze to jest wina tego problemu) za chwile podam napiecia zasialcza.


(Xiao19) #4

ktora masz revizje plyty to ci podam czy dobla

powyzej 3.x jest juz oki


(Daniel Curylo) #5

Napiecia (spisalem wiekszosc, niewiem dokladnie o ktore chodzi :D:D)

+5V 5.02V

+12V 11.91V

VBAT 3.07V

5 VSB 4.89V

rev plyty glownej to 3.xx (tak pisze na plycie glownej). Pozdro

P.S. dodam jeszcze ze to jest ten zasilacz http://sklep.komputronik.pl/pelny.php?id=12152


(system) #6

sproboj podniesc troche napiecie na procesorze bo moze pracowac niestabilnie i dlatego ci wywala gre, podnies o 0,025 albo 0,05, jezeli to niepomoze sproboj czegos innego


(:: MARIO ::) #7

niskie 3,3V :confused: i 5V

przy takim procku to i Cheftec 300W wyrobić sie nie może :wink:


(Xiao19) #8

no 300W to malusko nawet jak ma te 300W

u mnie poszla 450w Q-Tec i ModeComa heheh


(Daniel Curylo) #9

ale co moze byc przyczyna wywalania mi do pulpitu z gry?????


(Xiao19) #10

za niskie napiecia, ramy,

brak trzymania napiec dzialanie zasilacza na granicy wytrzymalosi jak to jest u ciebie Nforce dobrze wiesz masz 12V odzielne i pobiera troszke wiecej W niz zwykle MB na VIA

chlodzenie wewn. obudowy tez trzeba sobie sprawic

i kto ci powiedizial ze 3.x to zla rewizja mhhh

masz najnowszy BIOS UPDATE


(Daniel Curylo) #11

plyte kupilem jakis miesiac temu wiec bios mam nowy, o wadliwym zasilaniu tej plyty sie dowiedzialem jak zobaczylem i porownalem fotki z forum.tweak.pl Mam na niej malo mosfetow i tych takich polokraglych z owinietym na nich kabelkiem miedzianym (nie wiem jak sie to nazywa :wink:

A nad wentylami w obudowie juz myslalem i kupie sobie ze 3 wentylki


(:: MARIO ::) #12

tylko podrodze zmień zasiłke :slight_smile:


(Daniel Curylo) #13

zasialcz tez zmienialem miesiac temu;/;/;/