Problem z yoyo.pl


(Macias123) #1

Wita! Mam problem z yoyo.pl. Gdy wypelniam w bazie danych informacje i naciskam instaluj pokazuje mim sie blad.

phpBB : Critical Error

Could not connect to the database

Czytlem juz mnostwo na ten temat ale caly czas mi sie pokazuje ten blad walsnie;/

Prosze mi podac co mam wpisac w rubrykach

Domyślny Język Forum:

Typ Bazy Danych:

Wybierz metodę instalacji:

Konfiguracja Bazy Danych

Server Bazy Danych / DSN:

Nazwa Bazy Danych:

Użytkownik Bazy Danych:

Hasło Bazy Danych:

Prefiks dla tabel w bazie danych:

Konfiguracja Admina

Wpisane hasła nie pasują do siebie

Adres Email Admina:

Nazwa Domeny:

Port Serwera:

Ścieżka skryptu:

Nazwa Administratora:

Hasło Administratora:

Hasło Administratora [Potwierdź]

a tutaj total commander versja 6.56:

Sesja: oldschoolots.yoyo.pl

Nazwa hosta: oldschoolots.yoyo.pl

Użytkwnik: oldschoolots.yoyo.pl

Haslo: moje haslo tu wpisuje

Zdalny katalog: tu nie mam nic

Lokalny katalog: D:\forum2\phpBB2

Wyślij polecenia: tu nie mam nic

Server typu: Wykryj automatycznie

uzyj firewall (server proxy): odznaczone

uzyj trybu pasywnego do transferu....: zaznaczone

Wyslij komendę, by utrzymać połączenie: odznaczone

Prosze mi napisac co mam wpisac w rubrykach w bazie danych oraz czy mam dobrze wszystko napisane w total commanderze;p

Pozdrawiam

Macias;)))))


(Skr3czu) #2

A masz baze mysql na yoyo.pl ?


(Hilary42) #3

W tym jest problem albo nie masz bazy danych zrobionej ( zobacz w menu yoyo po zalogowaniu sie napewno znajdziesz ) lub yoyo ma kolejna awarie a tu pozostaje tylko czekajć.


(Macias123) #4

no mam chyba baze danych....

Parametry bazy danych db199425:

Serwer: mysql3.yoyo.pl

Port: 3306

Baza danych: db199425

Użytkownik: db199425

Hasło: Takie, jakie podałes podczas tworzenia bazy

ale nie wiem czy cos zle wpisuje czy co... prosilbym o napisanie mi co mam tam napisac....

Pozdraaim

Macias;)))))


(Skr3czu) #5

Zobacz to:

:arrow: http://www.yoyo.pl/faq

:arrow: http://www.webtips.pl/


(Macias123) #6

Dziekuje Serdecznie! Forum zrobilem;)))

Złączono Posty : 03.02.2007 (Sob) 20:57

lecz teraz gdy probuje sie zalogowac lub wejsc na strone wyskakuje mi

Niestety, strona której poszukujesz nie istnieje. Sprawdz, czy podałes poprawny adres w pasku lokalizacji.

To jest blad 404 prosze o pomoc bo w faq nic o tym nie ma

;/


(Airborn) #7

czy forum wrzucałeś bezpośrednio do katalogu głównego na ftp? jaką masz strukturę katalogów na ftp?


(Macias123) #8

Znaczy sie zrobilem tak:

Zrobilem wg tutka nowe polacznie zrobilem co trzeba polaczylem sie i wpakowalem vcaly jeden folder gdzie byly poszczegolne foldery z admin itd.

a o co ci chodzi ze struktura bo nie za bardzo czaje?;d


(Airborn) #9

czyli adresem jaki powinieneś podać jest http://www.twoj_login.yoyo.pl/nazwa_fol ... /index.php


(Macias123) #10

ok stronka dizala dziekuje za pomoc;) a i pytanie jak moge ustaic kolor tla czcionki itp? prosze o pomoc! pozdrawiam;)))

oldschoolots.yoyo.pl <-------sprawdzcie czy u was dziala, jesli mozecie;0:))))

P.S. Mam phpBB2 by Przemo:)))))))))