Problem z zabezpieczeniem Sieci


(Biangus) #1

Witam, mam problem z zabezpieczeniem sieci, zacznę swoje dłuższe przemówienie, :slight_smile: Więc tak posiadam router podłączony z modem i komputerem PC, w ustawieniach routera na 192.168.0.1 chciałem ustawić zabezpieczenia sieci, ustawić hasło żeby sąsiedzi nie mieli za dobrze, wybrałem WPA2-PSK(AES) i ustawiłem hasło, ok na PC internet działa, lecz mam jeszcze dwa laptopy i na nich nie działa mi internet, wyskoczył jakiś błędzik że nie czyta, a teraz opiszę szerzej co jest do wyboru. Więc tak na PC na 192.168.0.1 mam do wyboru kilka opcji, wypiszę je od myślników:

-WEP

-802.1X

-WPA-PSK

-WPA

-WPA2-PSK(AES)

-WPA2(AES)

-WPA/PSK/WPA2-PSK

(tak jest napisane, kropka w kropę)

A teraz opcje do wybrania na laptopie żeby dało się połączyć do sieci o danych zabezpieczeniach:

-Udostępnione(WEP)

-WPA2-Personal Szyfrowanie: AES lub TKIP

-WPA-Personal Szyfrowanie: AES lub TKIP

-WPA2-Enterprise Szyfrowanie: AES lub TKIP

-WPA-Enterprise Szyfrowanie: AES lub TKIP

-802.1X Szyfrowanie: WEP

Dodam że jestem w tym zielony i proszę o pomoc w ustawieniu tego. Pozdrawiam forumowiczów.


(Lammermoor) #2

Masz router D-Link? - tak wnioskuję z adresu routera, również ustawiałam zabezpieczenia na PC i dwóch laptopach, bo ciągle miałam nieproszonych "gości". Miałam podobne problemy przy wyborze szyfrowania na routerze, wybrałam tryb zabezpieczeń WPA-PSK i tryb szyfrowania TKIP, a na laptopie z Vista - WPA-Personal i oczywiście też TKIP i działa ok. Przy takim wyborze o jakim piszesz i trybie szyfrowania AES, nie miałam połączenia na laptopie z Vista, na PC z Win XP PRO i drugim laptopie Win XP HE było ok.


(Biangus) #3

Gdy to czytałem, myślałem że czytasz mi w myślach bo dokładnie mam tak jak opisałaś, jak tylko domownicy wstaną to sprawdzę jak to ma się w praktyce, dzięki za odpowiedź a z D-Linkiem owszem, to jest to. :slight_smile:


(Bolo92) #4

Jak wybierzesz odpowiednią nazwę zabezpieczenia-taką jak ustawiłeś w routerze to będzie hulać. Tylko wybierz Personal, ponieważ Enterpise ma jeszcze dane do serwera RADIUS(PPPoE-logowanie jak w NEO), a Ty ustawiłeś tylko Personal.

@Jagodka Nieźle strzelaliłaś w D-Linka ;p


(jarmk) #5

Witam. Podłącze się pod temat.

Walczę od rana z zabezpieczeniem WPA - Personal i nic mi nie wychodzi...niby jest w necie o zabezpieczeniach sieci bezprzewodowych mnóstwo artykułów, ale jak to skonfigurować konkretnie i po kolei dla "zwykłego człowieka", który nie zawsze się zna na kompach, to już nie ma za bardzo...

Wszedłem po kolei w "Centrum sieci i zabezpieczeń" - "Skonfiguruj połączenie lub sieć" - "Skonfiguruj ruter bezprzewodowy lub...." - "Utwórz ustawienia sieci bezprzewodowej i zapisz je na dysku flesh..." - potem wybrałem nazwę, wygenerowało mi hasło i wszystko zapisałem na fleshu. Następnie dodałem nową sieć WPA-Personal.

Jednak gdy klikam na "Połącz z siecią", to w ogóle mi jej nie wyświetla na liście dostępnych sieci bezprzewodowych, a gdy włączam kompa, to łączy mi się automatycznie z siecią "default"...

Co jest...?...co robię nie tak...?...jak w końcu zabezpieczyć laptopa z Vistą poprzez WPA ?

Będę wdzięczy za podpowiedzi.


(Bolo92) #6

A to znowu Ty :smiley:

Tego nie tworzysz na Viście w jakimś innym temacie Ci napisałem że najpierw na routerze !!

A dlatego piszą takie "uniwersalne" instrukcje bo jak napisze do swojego routera to w innym to jest gdzie indziej i nie znajdzie tak szukając za diabła.


(jarmk) #7

Tak, to znowu ja. podpiąłem się też pod inny temat, ale tam "zero" zainteresowania, więc usunąłem tamten post i podłączyłem się tu...

Wracając do tematu. Tak, to już wiem, że należy skonfigurować router wchodząc w przeglądarce jego adresem IP , tylko jak to zrobić tą konfigurację..?

Która zakładka powinna mnie interesować ? WAN, LAN czy jakaś inna....? Co i gdzie tam wpisać ?

Mój router to EDIMAX, IP 192.168.2.1, MAC 00-0e-2e-ea-bb-36 (nie wiem czy ten MAC jest też potrzebny).

Może dla niektórych jest to banalne...


(Piotrek Płatek) #8

w zakladce wan ustawiasz adresy, ktorych uzywasz sie do polaczenia z internetem (neo, chello czy cos tam), a w zakladce lan tworzysz siec dla siebie do domu

-- Dodane 15.02.2009 (N) 17:07 --

moj posta jest do Sławka


(jarmk) #9

No właśnie, ustawiam i tworzę...tyle wiem, tylko co, jak i gdzie...

W zakładce WAN jest 9 innych zakładek...a w LAN są takie dane:

IP Address : 192.168.2.1

IP Subnet Mask : 255.255.255.0

802.1d Spanning Tree : Disabled

DHCP Server : Enabled

Lease Time : Forever

DHCP Server

Start IP : 192.168.2.100

End IP : 192.168.2.200

Domain Name : ............

I co z tym...? :?


(Bolo92) #10

No właśnie nie wiem po co to komu do zabezpieczenia sieci WiFi...

Zrób chociaż screena z LB, Znajdź gdzieś opcje WiFi/Wireless i tam szukaj zabezpieczenia/security i zrób screena, jak nie jesteś pewny z którego to pokaż parę.


(jarmk) #11

Dałem sobie na luz z WPA-Personal, nie poradziłem sobie, tak namieszałem, że zginęła mi całkiem sieć bezprzewodowa. Musiałem robić reset routera....

Ustawiłem sobie zabezpieczenie WEP, choć czytając w necie o zabezpieczeniach, to widzę, że ludzie je krytykują...ale myślę, że tak jak dla mnie do użytku w bloku wystarczy...


(Bolo92) #12

Jak będzie Ci się nudziło to spróbuj ;p bo WEP'a złamie laik który ma dobrą kartę sieciową żeby wyłapywała pakiety, jeden przejmie reszte wstrzyknie i góra 10min i jest w Twojej sieci.


(jarmk) #13

Właśnie mi się nudziło i nie dawało spokoju...zrobiłem w końcu, przestawiłem na WPA-Personal i nie mogę uwierzyć, że jest to tak proste i zajmuje jakieś 2 minuty... a mi zeszło całą niedzielę...dzięki - pozdrawiam.