Problem z zainstalowaniem sterownika


(Pomidoreq) #1

przy instalacji sterownika ATI wyskakuje mi błąd :

link do obrazka cus nie dziala ;/

ściągałem ze strony ATI najnowszy sterownik (mam radeona 9200 se) i dopisze ze naprawiałem winde xp pro bo sie zepsuł...

proszę o odpowiedz !!


(Karmazyn65) #2

Pobrałeś niewłaściwy sterownik albo sterownik ze strony innej, niż producenta Twojego sprzętu (np. ATI/AMD) i w pliku .inf nie ma Twojego modelu karty.


(Jacek Bydgoszcz) #3

A jaką wersję sterownika próbujesz instalować?Maksymalnie możesz instalować 6.11.


(lazikar) #4

pomidoreq , to ściągnij sobie sterownik pod system który posiadasz i odpowiedni dla twojej karty. Najnowszy nie zawsze najlepszy.


(Karmazyn65) #5

Tu masz ostatni sterownik dla Twojej karty:

http://ati.amd.com/support/drivers/xp/r ... 00-xp.html


(Pomidoreq) #6

"Karmazyn65" ściągnąłem ten sam co podałeś w linki ale nadal przy instalacji taki sam błąd wyskakuje ;/

nie wiem o co biega


(XMan) #7

Najlepsze sterowniki do Radeona 9200 SE to ATI Omega Drivers 3.8.252 / panel w j. polskim, odpowiednik ATI Catalyst 6.5 / :

http://www.idg.pl/ftp/pc_10988/ATI.Omeg ... 8.252.html

Z wyższymi wersjami są problemy.

Temat : viewtopic.php?f=2&t=233449


(Karmazyn65) #8

W takim razie, Zainstaluj ten sterownik poprzez aktualizacją obecnego przez Menedźera Urządzeń.

Wybierz aktualizuj, wskaż foleder C:\ATI... i tam znajdzesz sterownik w odpowiednim podkataloegu.

Z Omegami daj sobie spokój, chyba, że jesteś odważny i doświadczony w "te klocki".


(Pomidoreq) #9

"Karmazyn65" nie czaje dokładnie o co biega ;/

wejść do menadżera urządzeń i wybrać aktualizuj?? nie ma takiej opcji bo wo gule nie wyszukuje sterownika :


(Pomidoreq) #10

zainstalowałem omegę i nadal nie mogę tego sterownika zainstalować ;/


(XMan) #11

Musisz odinstalować i dokładnie przeczyścić komputer jakimś programem a resztę ręcznie :

Widzę że bardzo się śpieszysz - wszystko dokładnie przeczytaj to co podałem w tematach oraz :

viewtopic.php?t=76390&highlight=sterownik%F3w-

Jak będziesz się bać to chociaż po deinstalacji przeczyść komputer CCleanerem :

http://dobreprogramy.pl/index.php?dz=2& ... r+2.05.555

/ Cleaner i Rejestr /.

Zainstaluj i uaktualnij biblioteki DirectX tak jak radzę w temacie.


(Pomidoreq) #12

sprobuje może coś zadziała....


(XMan) #13

Napisz dokładnie na czym się zatrzymujesz podczas instalacji i dlaczego nie możesz zainstalować.

Nieraz nie wchodzi na samym końcu VGA / czy coś takiego / zbagatelizuj to - może wejść póżniej, wyłącz, zrestartuj komputer i ustaw w panelu rozdzielczość itd.

Edit:

Jeżel w dalszym ciągu będą problemy to zainstaluj starszą wersję ATI Catalyst 5.8 lub 5.7.


(Karmazyn65) #14

Odpuść sobie i poproś kolegę, który ma większe doświadczenie.

Przy okazji patrz mu na ręce, może następnym razem będzi Ci łatwiej.


(Pomidoreq) #15

W ogóle mi sie wczoraj Windows zepsuł i instalowałem windowa od nowa (raczej naprawiałem bo była taka opcja ale wszystko przebiegło bez zakłóceń tylko ten sterownik nie chce sie zainstalować)


(XMan) #16

Zainstaluj starszą wersję sterowników ATI Catalyst 5.8 lub 5.7 / z nimi są mniejsze problemy /.

Dodatkowo temat :

viewtopic.php?f=19&t=221706


(Pomidoreq) #17

"XMan" opisze ci dokładnie jak to sie dzieje:

1.wypakowuje sie C:/ATI

2.uruchamia sie automatycznie

3.wciskam Next

4.Yes

5.Wybieram expresowa instalacje

6.uruchamia sie duga instalacja

7.i w tym momencie wyskakuje błąd