Problem z zainstalowaniem sterownikow do karty graficznej


(Sensation22) #1

Witam mam maly problemik z zainstalowaniem nowych sterownikow do karty graficznej a to wszystko ze wzgledu ze nie moge usunac starych a tak naprawde nie wiem czy dobrze to robie :mrgreen: :mrgreen:

Moja karta graficzna to nVidia Ge Force 6600 sterowniki juz sciagnalem z internetu ze stronki nVidi ale niestety potrzebuje pomocy osoby

NAPRAWDE SIE NA TYM ZNAJACEJ

PRZEPRASZAM ZA NIE UZYWANIE POLSKICH ZNAKOW ALE JESTEM ZA GRANICA


(hevet) #2

Jakbyś raczył napisać jak to robisz to by było fajnie. :roll:


(Sensation22) #3

Alez racze :slight_smile:

Wczoraj ktos mi polecil usunac to w taki sposob

Panel sterowania —> dodaj/usun programy ------> nVidia usus

a wiec zrobilem tak jak mi kazano i wtedy sie zaczely problemy naszczescie udalo mi sie przywrocic system do poprzedniej daty

Jednak teraz w ----->dodaj/usun programy nie ma juz nVidia

A wiec zrobilem tak PPM na moj komputer ---->wlasciwosci -----> Menadzer uzadzen------> karta graficzna GeForce 6600---->

I teraz moje zagadkowe pytanie :

Mam nacisnac odinstaluj sterownik???


(Longhorn2009) #4

Poczytaj to, a potem odinstaluj te sterowniki, restart komputera, instalacja nowych + instalacja DirectX według tych wskazówek i ma grać :smiley:


(Sensation22) #5

chyba za latwo by bylo :slight_smile:

Nie wiem co moge usunac z usun/dodaj programy poniewaz niema tam ni co by przypominalo sterowniki

poza… ATI display driver ale to chyba nie o to chodzi


(Seba86mu) #6

A skąd Ci się tam wzięły ATI DISPLAY DRIVERS ? To sterowniki do kart graficznych ATI. One nie mają prawa tam być. Ty masz kartę graficzną NVIDII, a nie ATI. Instalowałeś je ?

Odinstaluj je, uruchom ponownie komputer.

Próbowałeś instalować ForceWare 76.44, jak prosiłem w tamtym temacie ?

Jeżeli nie, to zainstaluj je (po wybraniu serwera, z którego pobierzesz, zjedź na dół strony i kliknij na I Agree - rozpocznie się pobieranie sterownika).


(Sensation22) #7

sam nie wiem jak sie znalazly na moim kompie czuli musze je odinstalowac tak ?

Pobralem te sterowniki ale najpierw musze usunac stare jak mowiles niestety nie mam nic nVidii w dodan usun programy dlatego zaczalem sie martwic ze znowu cos poplatalem :oops: jesli mozesz to wytlumacz mi pokolej co i jak jeszczeraz

Mam nadzieje ze moja znajomosc sie na kompach nie popsuje Ci chumoru Pozdro :slight_smile:


(Seba86mu) #8

Nie martw się :lol:

W Dodaj/Usuń programy zaznacz wpis ATI DISPLAY DRIVERS, kliknij na przycisk Usuń. Rozpocznie się deinstalacja sterownika, po której uruchomisz ponownie komputer.

Następnie uruchomisz program Driver Cleaner. Zaznaczysz wpisy ATI, jeżeli coś zostanie odszukane przez program, to usuniesz to, następnie ponowne uruchomienie komputera.

Pobierzesz ForceWare 76.44, do których link podałem w poprzednim poście. Po instalacji uruchomisz ponownie komputer i ustawisz w opcjach ekranu optymalne parametry dla Twojego monitora (rozdzielczość, paleta kolorów -32 bity, częstotliwość odświeżania ekrnau - przycisk Zaawansowane, zakładka monitor).

Na końcu zainstalujesz biblioteki DirectX (patrz post GMajka12 ).


(Sensation22) #9

ok odinstalowalem sterowniki ATI niestety jest tam jeszcze cos z tego Radeona

ATI control panel

ATI software uninstal utility

To tez powinienem odinstalowac???


(Seba86mu) #10

Po odinstalowaniu ATI DISPLAY DRIVERS uruchom ponownie komputer i odinstaluj wpis ATI Software Uninstal Utility. Uruchom ponownie komputer.


(Sensation22) #11

heheheh juz chyba nie wytrzymam jak bym palil to napewno na jakas fajke mosialbym isc :slight_smile:

usunalem to Ati cos tam i teraz nie moge wylaczyc kompa :slight_smile:

Mam jakas ikonke na pasku zadan Instal Shield Wizzard ktora nie odpowiada a gdy klikam prawym to podswietlone jest tylko ‘‘move’’’ i ‘‘about’’ a komp nie reaguje jak chce go wylaczyc

Takich akcji jeszcze nie mialem hehe

POMOCYYYYY! !!


(XMan) #12

Ładny numer z tymi ATI. :slight_smile:

Posłuchaj rad @seba86mu.

Tu jest najlepiej dobrać odpowiednie sterowniki do kart nVidia :

http://www.nvidia.pl/download/index.aspx?lang=pl

Ja mam te z WHQL i sprawują się wyśmienicie :

http://www.nvidia.pl/object/winxp_169.21_whql_pl.html

/ wszystko w j. polskim /.

Jeżeli masz XP-ka to są również odpowiednie do Twojej karty.


(Seba86mu) #13

Użyj kombinacji klawiszy Alt + F4, wybierz: Uruchom ponownie komputer. Jeżeli kombinacja klawiszy nie zadziała, to spróbuj Ctrl + Alt + Delete, zakładka: Procesy i zamknij proces Uninstall Shield. Uruchom ponownie komputer.

Jeżeli również to nie pomoże, to zresetuj komputer przyciskiem RESET.

Sprawdź, czy wpisy ATI control panel, ATI Software Uninstall Utility. Jeżeli są, to spróbuj jeszcze raz usunąć wpis ATI Software Uninstall Utility, ewentualnie wywal go programem Driver Cleaner. Ponowne uruchomienie komputera.

Gdy już owych wpisów nie będzie, zabieraj się za instalację ForceWare 76.44.


(Sensation22) #14

ok chyba pozbylem sie juz tego ATI

Teraz moge dzialac :slight_smile:


(Sensation22) #15

pobieram ForceWare 76.44

Zaakceptowalem i wlasnie sciagam cos takiego jak Guru3D com

Wlasnie zakonczylem