Problem z zainstalowaniem sterowników


(Bajson12) #1

Cześć. Mój problem polega na tym , że przy każdej próbie zainstalowania sterowników do karty graficzne komputer w pewnym momencie instalacji wyłącza się. Dodatkowo na całym ekranie pojawiły się “kreseczki” dość gęsto rozmieszczone ale nie przeszkadzają w korzystaniu np. z internetu bo tylko delikatnie załamują obraz. Są widoczne zaraz po włączeniu komputera już gdy pokazuje mi się logo Asus.

PS.:przy przesuwaniu czegokolwiek na ekranie ( folder , przeglądarka) obraz się zacina i po chwili jest przesunięty tak jak powinien ,ale to chyba wina braku sterowników.

sprzęt:

Procesor: intel pentium 4 2,66

Ram: 2 x 512 MB DDR2

Karta graficzna GeForce 6600 ( ale w menedżerze urządzeń jest napisane kontroler wideo(zgodny z VGA))

Płyta główna Asus P5LD2

Zasilacz 350W

Próbowałem instalować sterowniki z oryginalnej płyty które wcześniej działały prawidłowo.

Windows XP Professional SP2

Komputer przez kilka miesięcy działał prawidłowo aż któregoś dnia sam się wyłączył a sterowniki same się odinstalowały.

Kreseczki są cały czas ale przez pierwsze kilka sek. są ciemne i bardzo wyraźne a na pulpicie to tylko półprzezroczyste pionowe (przerywane) linie szerokości 1mm i w takich samych odstępach.


(Piotr Kluzowicz) #2

Podaj jaki masz sprzęt i jakie sterowniki próbowałeś instalować. To podstawowe informacje. Te kreseczki masz teraz cały czas, permanentnie?


(Lukaszk 89) #3

Możliwe że grafika poszła…


(fiesta) #4

Czy to blogasek dla nastolatek, czy forum techniczne ??

Proszę zatytułować wątek konkretnie. Zignorowanie prośby topic :arrow: Śmietnik.