Problem z zalogowaniem się do skype na wirtualnej maszynie


(Siemienieckii) #1

Witam,

 

Mam problem z zalogowaniem się do SKYPE na wirtualnej maszynie, próbowałem różnych aplikacji do wirtualizacji od VMware Player, Oracle Virtualbox po VirtualPC, zmieniałem ustawienia w samym SKYPE (zmiana portów z domyślnych na 13601) na wszystkich mam ten sam problem, zainstalowałem nawet proponowane dodatki "Quest Additions" ale nic to nie dało, czy da się w ogóle zalogować do skype na wirtualnej maszynie? (Próbowałem z systemami Windows XP i Windows 7). Wersja skype którą próbuje uruchomić to 4.2.0.187


(bachus) #2

Nie widzę najmniejszego powodu, czemu ma nie działać. Możliwe, że masz np. VM przez NAT na lokalnym komputerze i firewall to blokuje. Próbowałeś wyłączyć FW na hoście? Najprościej: zmień ustawienia sieci (wirtualnej karty sieciowej), aby łączyła się bezpośrednio do sieci a nie przez NAT na hoście.


(Siemienieckii) #3

Przetestowałem wszystkie możliwe ustawienia sieciowe w VirtualBox, internet działa tylko w trybie "Bridged Adapter", wyłączyłem Firewall na Hoscie i na wirtualnej maszynie i cały czas mam ten sam problem.


(fiesta) #4

Czym  objawia się  brak możliwości  zalogowania ?

 

Pusty niebieski ekran ?


(Siemienieckii) #5

Nie nie jest to pusty niebieski ekran, jest normalna animacja jak podczas normalnego logowania, tyle że po 3-4 minutach wywala komunikat o błędnym loginie lub haśle, a jak pisałem wcześniej korzystam z tych samych danych do logowania co na normalnej fizycznej maszynie, utworzyłem ten alternatywny skrót do SKYPE oraz wykonałem wszystkie wskazówki z linka który podałeś i dalej mam to samo


(bachus) #6

Jeżeli wirtualna maszyna ma dostęp do internetu - coś nie tak z hasłem... Jedyne, co mi przychodzi do głowy to różne ustawienia klawiatury (np. UK). Zacznij może od tego, że na wirtualnej maszynie wpisz hasło skype w notatniku...


(Siemienieckii) #7

Sprawidzłem ustawienia klawiatury, wszystko jest ok, bedę musiał sprawdzić to na innym PC...