Problem z założeniem hasła na sieć bezprzewodową


(Owieczka88) #1

Witam, ostatnio zakupiłam router cerberus p6381-0. Mam problem podczas konfiguracji, nie udaje mi się założyć hasła na sieć. Chciałabym zabezpieczyć internet przed niepowołanymi osobami. Mam podłączony do routera komputer stacjonarny, również mam laptopa. Niestety podczas wielokrotnych prób zakładania hasła, zazwyczaj nie mam dostępu do bezprzewodowego internetu w laptopie; albo też pisze że połączono z ograniczeniem, ale niestety nic nie mogę wtedy zrobić na kompie. Jestem kompletnie zielona jeżeli chodzi o routery, switche i hub'a... Mógłby mi ktoś wytłumaczyć jak to zrobić prosto krok po kroku??

Konfiguracja routera to 192.168.1.254

Następnie wiem że jest Wireless->Security

Ale dalej nie wiem co robić. Proszę o pomoc


(Homik1983) #2

Po założeniu hasła (klucza) na routerze, konieczne jest ponowne skonfigurowanie połączenia bezprzewodowego na laptopie. Jeżeli wybrałaś zabezpieczenie metodą WPA, to podczas konfiguracji połączenia bezprzewodowego na laptopie musisz wybrać opcję "wpisz klucz ręcznie", kliknąć "dalej" i następnie zaznaczyć odpowiednie pole "używaj WPA zamiast WEP".

Wejdź w konfigurację routera, tam gdzie masz opcje do zabezpieczenia sieci bezprzewodowej, zrób screena (tak aby było widać wszystkie dostępne metody zabezpieczenia sieci) i wrzuć go na forum. Wtedy będę mógł powiedzieć coś więcej.


(Owieczka88) #3

To jest screen tych ustawień

post-84247-13856534097838_thumb.jpg


(Homik1983) #4

A jakie pozycje masz dostępne w polu Encryption?


(Owieczka88) #5

WEP, WPA, WPA2, WPA MIXED

uSTAWIŁAM TO HASŁO TYLKO MAM TERAZ PROBLEM Z SAMYM ROUTEREM.... WŁĄCZA SIĘ I WYŁĄCZA CO 5 SEKUND, NIE MOGĘ NA STACJONARNYM WEJŚĆ NA INTERNET, BO CO CHWILE SIĘ RESETUJE, A NA LAPTOPIE JUŻ WOGÓLE NIE MOGĘ SIĘ PODŁĄCZYĆ KIEDY TEN SIĘ RESETUJE... SIEDZIAŁAM PRZY STACJONARNYM CHYBA Z 30 MINUT, I PRZEZ CAŁY TEN CZAS SIĘ CIĄGLE RESETOWAŁ.... WKOŃCU ZRESETOWAŁAM GO, PRZYWRÓCIŁY SIĘ USTAWIENIA NORMALNE, I BYŁO WSZYSTKO OK.... ALE GDY ZNÓW BĘDĘ CHCIAŁA ZAŁOŻYĆ HASŁO, BĘDZIE TO SAMO SIĘ DZIAŁO....

JEZELI CHODZI O HASŁO, TO UŻYŁAM WPA, ASCII I WPISAŁAM HASŁO A PÓŹNIEJ WŁAŚNIE SĄ PROBLEMY TEGO TYPU

PROSZĘ POMÓŻCIE MI!! [-o<