[problem] Zacinający się wentylator w Nvidia GeForce fx 5500


(Michael) #1

Od wczoraj zauważyłem [usłyszałem] że w komputerze zaczęło mi coś "warczeć". Po rozkręceniu okazało sie, że wiatrak od grafiki dziwnie pracuje: tak jakby na wolniejszych obrotach, "kiełtał sie" gdy go ruszyłem zaczął pracować normalnie i juz nie hałasował. Takie dziwne objawy ma sporadycznie przy uruchamianiu, do momentu aż go ruszę lub sam z siebie się "rozkręci". Oczywiście wyjąłem grafike, wyczyściłem z kurzu. Nic to nie dało. Ramiona wentylatora są równe, nie widać ich uszkodzeń. Podejrzewam, że wentylator jest u kresu sił... Czy istnieje możliwość wymiany tylko wentylatora? Jak zauwazylem jest przymocowany 3 śrubkami do sporego radiatora. Radiator do grafiki jest przymocowany 3 jakby zatrzaskami. W jaki sposób go wymontować? Czy radiator do procesora jest jakos przyłączony? Klejem pastą itp? Stanie sie cos jak uda mi sie odczepić radiator? Czy to moze nie wina wentylatora?

Ps.W miarę potrzeb mogę dołączyć zdjęcia grafiki.

Pozdrawiam:)


(Darth ReX) #2

Daj zdjecie karty. To oczywiste, że wentylek ma dość, ale nie martw się :smiley: Wymienić chłodzenie jest prosto, do fx 5500 wystarczy najtańsze. Poleciłbym arctic cooler silencera, ale to chyba nieco za mocne... :smiley: Ale jest tanie i moim zdaniem bardzo dobre, mimo że zajmuje slot pci. Kosztuje grosze, więc spokojnie możesz je kupić. Montaż jest banalny, nawet laik jest w stanie to zrobić.


(Michael) #3

Grafika:

b5bff80cd6be885dm.jpg0cf27b0209df4cd8m.jpg59685429c6d9f7a7m.jpg

Darth ReX miałeś na myśli coś takiego: http://www.techplanet.pl/index.php?gk=0 ... orefiltr=

? Co do zajmowania dodatkowego portu PCI to by zajął mój ostatni wolny port, ale aktualnie nie planuję rozbudowy, lecz w przyszłości byłby z tym problem. I jak widzę jest przyklejany do grafiki i chyba by się nie zmieścił bo przeszkadzały by kondensatory (ale to trzeba by wymierzyć dokładnie). Ja bym jak już szukał czegoś bardzo cichego, bo co do wydajności to nie gram w gry, nie będę jej podkręcał czyli domyślnie niech tylko odprowadza "standardowe" ciepło i to jak najciszej:P

Ten co znalazłeś nie jest do GeForce 5500. Jedyny jaki znalazłem Arctic Cooling do mojej to: http://www.mastercom.com.pl/index.php?p ... 2483eb9c15

Czy pasywne chłodzenie w zupełności wystarczy? Czy ten radiator będzie wystawał i zajmie port PCI? Czy będzie on nad kondensatorami?

Jeszcze kolejne pytanie, może mi ktoś wytłumaczyć w jaki sposób przywierają radiatory do rdzeni procesorów (czy to w grafice, czy CPU)? Czy w moim przypadku gdy odczepię ten radiator (trzeba tylko "zgnieść" te dwa zaznaczone zatrzaski?) to żeby go ponownie zamontować będę musiał smarować rdzeń pastą termoprzewodzącą?

EDIT

94c9bcf283f34e09m.jpg

Mam płytę główną z 2 PCI i tak patrzę na odstęp między grafiką a portami PCI i miedzy 1 PCI a grafiką jest jedna wolna zaślepka PCI czyli nawet dodatkowy radiator nie zajął by mi portu PCI (tego pierwszego wolnego)?


(Larry Bigl) #4

będzie jeszcze potrzebna pasta termoprzewodząca, musisz nią nasmarować rdzeń i przyłożyć radiator:)


(Mariosti*) #5

To chłodzenie wygląda jakby też ram chłodziło...


(Michael) #6

Mariosti* chodzi Ci o to co mam teraz? Tak też chłodzi pamięć grafiki. Więc aktualnie aby widzę kupić Arctic Cooling VGA Accelero S2. Do którego dodają radiatorki na pamięć (przyklejane) myślę że spokojnie dały by radę chłodzić pamięć grafiki. Tylko mnie nurtuje w jaki sposób przyczepić ten głwóny radiator. Znalazłem gdzieś filmik z Arctic Cooling VGA Accelero S2 jak ktoś montował, tylko on miał 4 otwory w grafice - w rogach GPU, niestety ja ich nie mam...

A ten Arctic Cooling VGA Accelero S2 uniemożliwi mi jak coś montaż karty PCI w wolny slot w przyszłości (patrz ostatnie zdjęcie)?

hmm a co jeszcze innego mogę zamontować? chyba przejdę się do sklepu komputerowego, ciekawe co mi zaoferują.

EDIT

może mi ktoś powiedzieć w jaki sposób sprawdzić temperaturę grafiki NVidia GeForce FX 5500, w evereście mi nie pokazuje, Speed fan również...


(Mariosti*) #7

Prawdopodobnie zablokuje bo jest to spore chłodzenie, ewentualnie na styk wejdzie karta do tego niższego pci.

A co do temp fx5500 nie ma diody termicznej mierzącej temp., tak więc tylko zewnętrzny termometr wchodzi w grę.

A co do montażu to w najgorszym wypadku wiertarka w dłoń i do dzieła :slight_smile:


(Przemekbaranowski) #8

Ja mam kartę GF5200, zewnętrznie niczym się nie różni od 5500. Miałem ten sam problem z wiatrakiem, chciałem już nawet dokupić nowy. Rozkręciłem jednak radiator i wiatrak, kapnąłem do środka kropelkę WD-40 i pomogło!


(Michael) #9

Wlasnie nad tym samym sie zastanawiałem:p tylko mam pytanie czy musze caly radiator odkręcać? Chyba nie, z tego co pamietam wentylator jest złapany do radiatora na śrubki i aby odkręcić śrubki między ramionami wentylka. A tak w ogole czysto teoretycznie mozna wd-40 to robic? Chyba to nie pogorszy?

a tak w ogole to juz odkurzenie trochę pomogło, juz tak często sie to nie robi:p


(Przemekbaranowski) #10

racja, odkręcałem sam wiatraczek i metalową kratkę, która jest na nim. na spodzie wiatraczka jest naklejka (u mnie wcześniej odleciała) i pod naklejką dziurka. W tej dziurce jest 'centrum' wiatraczka. Kapnąłem tam tylko krolepelkę wd-40. Ważne żeby najpierw na coś napuścić tego preparatu (np. na zakrętkę) a na wiatraczek spuścić kropelkę za pomocą np. patyczka kosmetycznego (wd-40 ma za duże ciśnienie i cały wiatrak by zalało :))

Po całej operacji dobrze żeby wiatraczek poleżał 'na wznak' kilka minut, aby preparat dobrze wniknął

a odnośnie drugiej części pytania (tej teoretycznej :slight_smile: ) - nie wiem czy 'przepiowo' powinno się ten preparat do koma stosować. Użyłem go, bo on właśnie jest do takich delikatnych elementów [usuwa rdzę i nanosi delikatną warstwę ochronną, po czym pozostałość benzyny lub czegoś takiego (na bazie benznyny ekstrakcyjnej jest zbudowany) wyparowuje :)], a poza tym gostek w osiedlowym sklepie komputerowym mi taki sposób doradził.


(Mariosti*) #11

WD 40 jest nietrwałe, jeśli już to jakaś wazelina techniczna, albo oliwka rowerowa, albo jakikolwiek inny "lekki" smar.


(Monczkin) #12

Proszę nazwać temat konkretnie.


(Thunder1) #13

Mam ten sam problem, w sklepie wymienili mi ją na nową bo jest na gwarancji. Ale z nowa jest to samo. :confused:

Mam ten model : http://www.hardare.webd.pl/allegro/graf ... al_box.jpg

I mam także to "warczenie".

Nie wiem co robić bo to jest druga taka karta i to samo jest z nią co z poprzednią.

Chyba ją oddam i zażądam zwrotu kasy.


(Marmatdrozd) #14

Witam!

Mam dosyć podobny problem z ta grafika. Otóż radiator przestał zupelnie działać. Wymieniłem ten radiator standardowy na taki radiatorek (idealnie pasuje, ale tylko na procesor), podłączyłem zasilanie. Włożyłem do kompa i próbowałem odpalić. Komputer włączył się, ale obraz daleko odbiegał od normy, tj. zaczeły wyświetlać się arty(kolorowe kwadraciki). Nie na całym obrazie ale w stopniu uniemożliwiającym normalna prace. Postanowiłem zmienić chłodzenia na pasywne. Zamontowałem sobie to ale sytuacja się powtórzyła. Obraz z biosu był wzbogacony o arty. Windows nie wstał. Został mi tylko czarny ekran..

Czy grafika jest spalona? Czy może da się coś jeszcze zrobić?


(Darth ReX) #15

Może uszkodziłeś GPU? Sprawdź, czy nie jest poobijany lub coś w tym stylu.


(Marmatdrozd) #16

Nie, GPU jest cały.

Zauwazyłem, że przy kondensatorze jest wypalony punkcik przy jednym z jego wyprowadzeń. To już chyba koniec tej karty.