Problem ze stacją dysków


(andrzej2310) #1

Mam problem ze stacją dysków, po włożeniu płytki przy auto starcie nie wyświetla się okno które wyświetla akcje do wyboru, a poza tym przy najechaniu kursorem na ikonę stacji dysków chmurka pokazuje 0 zajęte 0 wolnego a płytka jest nowa, a przy zapisanej pokazuje tą samą wartość jak zajęte tak wolne. Nie wiem może usunąłem jakiś wpis czyszcząc rejestr ccleanerem, ale przywracałem kopie zapasowe i nic proszę o radę.


(Cosik Ktosik) #2

Sprawdź kable.

Jeśli wszystko jest dobrze:

W Menu start->Uruchom, wpisz regedit:

Znajdź klucz

HKLM\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}

Klucz {4D36E965-E325-11CE-BFC1-08002BE10318} nie rozwijaj tylko zaznacz .Po prawej stronie

będą wpisy, w których zlokalizuj klucze UpperFilters oraz LowerFilters i je usuń. Przed usunięciem, sprawdź, czy jesteś w dobrym miejscu. Włącz komputer na nowo i sprawdź.

Możesz jeszcze w Menadżerze Urządzeń w kontrolerach IDE odinstalować kanał, do którego podłączony jest napęd. Resetujesz komputer i czekasz, aż Windows zainstaluje je na nowo.

Przeinstaluj ASPI: http://www.cdrinfo.pl/download/1191035445

:arrow: Instrukcja

Wgraj nowy firmware :arrow: Klik

Firmware szukaj tutaj (po lewej Masz listę producentów, znajdź swój model).

Wyczyść napęd, :arrow: instrukcja.


(andrzej2310) #3

screenshot002xm6.th.png


(andrzej2310) #4

to mój napęd nie mogę znajść firmware


(Cosik Ktosik) #5

Jest nagrywarka :arrow: Klik, ale nie ma biosu. To nie jest przypadkiem laptop? Spróbuj pozostałych kroków.


(andrzej2310) #6

To jest laptop MSI


(andrzej2310) #7

O jakie kroki ci chodzi? klucze z rejestru usunąłem ASPI przeinstalowalem i nic dalej jest tak jak było.


(Cosik Ktosik) #8

Robiłeś to, operacja ta powinna przywrócić usunięte klucze z rejestru.

Co do autostartu płytki, użyj programu: Autoplay Repair Wizard.

Jak nie działa, to w menu start->uruchom wpisujesz "gpedit.msc" i szukasz

Komputer->Szablony Administracyjne->System i tam znajdujesz zasadę 'Wyłącz funkcję autoodtwarzanie'

ustaw na Nie skonfigurowano.


(Seba86mu) #9

Otwórz Notatnik i wklej do niego:

Windows Registry Editor Version 5.00


[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoDriveAutoRun"=-

"NoDriveTypeAutoRun"=dword:00000091


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom]

"AutoRun"=dword:00000001


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]

"NoDriveAutoRun"=-

"NoDriveTypeAutoRun"=dword:00000091

Plik zapisz z rozszerzeniem .reg np. lolek.reg

następnie kliknij dwukrotnie na tym pliku i na otrzymane pytanie odpowiedz TAK.

Uruchom ponownie komputer.


(Cosik Ktosik) #10

Zmodyfikowałbym lekko ten fix:


(andrzej2310) #11

Serdeczne dzięki pomógł plik i reinstalacja głównego kanału :smiley: