Problem ze startem komputera - napuchnięte kondensatory


(squeet) #1

Od dzisiejszego poranka mój komputer ma problem z ponownym startem. Po długim używaniu, gdy wyłączę go i chcę włączyć ponownie, nie da się... Komputer załącza się normalnie, wszystkie napięcia są, lecz nie ładuje się system, czarny obraz na monitorze, który w ogóle sie nie włącza...

Dodatkowo, na mojej płycie głównej - MSI 6318 - zauważyłem dwa napuchnięte kondensatory...

Cóż to może być i jak się tego pozbyć?


(pysiu) #2

kolego nie uruchamiaj komputera bo wybuchną te kondensatory to jest własnie objaw ze trzeba je wymienić po jak pękna to może dojśc do spalenia płyty :wink: Na kazdym z tych kondensatorków jest napisana wartośc pojemności i napiecia oraz moze pisac temperatura do której wytrzymują i biegunowośc nużek polecam spisac te wartości i wymienic je jak najszybciej :wink:


(squeet) #3

I to od tego są te problemy ze startem? Od tych dwóch kondensatorów?

Czy może to, że napuchły to skutek wadliwej pracy jakiegoś podzespołu...?

Zasilacz mam nowy, 330W...


(Kosior6) #4

DOkładnie tak jak napisał pysiu

Ja miałem kiedyś płyte ECS'a i jeden napuchniety kondensator wtedy połozyłem na to lache a za tydzien musiałem wymieniac wiekoszośc podzespołów poza wiatraczkiem z procka i fllop'a. ECS jak to ECS nie lubi odchodzic sam i pociągnął za soba wszystko poza powyższymi... Wnioski wyciagnij sam...


(Adampigan) #5

a które to są te kondensatory?


(Airborn) #6

naogol rozmieszczone gdzies w okolicy procesora, wysokie na okolo centymetr, ponizej centymetra srednicy, latwo rozpoznawalne po nacieciach na aluminiowej blaszce od gory

widac ladnie na tym zdjeciu: foto

EDIT:

tak kondensator niepowinien wygladac foto :wink:


(squeet) #7

Mam szczęście, że rano podpiąłem pod sieć domową komputer siostry...

Tak więc płyta leży sobie spokojnie w pudełeczku, jutro z nią pójdę do sklepu z elektroniką, zakupię kondensatorki i poproszę o wymianę...

Reszta jest normalna, a dwa niedaleko socketa wyglądało już jak pocisk (zaokrąglona górna część, ta poćwiartowana :slight_smile: )

Tak więc bez kompa, ale być może wszystko będzie działało... Dam znać jak już wymienię wszystko :spoko:


(Asterisk) #8

Wasze wspomnienia, choć interesujące, są jednak OT w tym dziale


Skoro

więc proszę poczekać na info.

Dalsze dywagacje nie mają sensu


(squeet) #9

Wymieniłem oba napuchnięte kondensatory i jeden lekko wgięty

Póki co wszystko podłączyłem i jest ok...

Zastanawia mnie jednak, czemu napuchły... Zasilacz jest dobry :hmmm:

Może od tego, że pare razy w krótkim czasie miałem przerwy w dostawie prądu w domu (mam listwę filtrującą) i po prostu zaszkodziły nagłe zaniki napięcia?


(Farall) #10

Ze starości. Albo z przegrzania. Albo z obydwu powodów do kupy. Bo że z powodu zaniku napiecia to raczej wątpię.


(squeet) #11

Czyli musiał być czynnik, który spowodował przegrzanie...


(JNJN) #12

Starość,jakość,zasilacz,obciążenie,błędy przy projektowaniu płyty.