Problem ze sterami do audio


(Ratay666) #1

Cześć

Jestem użytkownikiem Lenovo N100 i mam zainstalowane stery (podobno tak winows twierdzi) i jest napisane że mam jakiej high definition audio controller firmy microsoft. Dobra zobaczmy. Według systemu dźwięk mam, widać jak potencjometry skaczą podczas słuchania muzyki ale z głośników nic się nie wydobywa. Próbowałem ściągnąć stery realtek ac'97 i gbe ale nic nie podziałało. Z oficjalnej strony lenovo i IBM sciągnąłem sterowniki ale jest napisane, że nie obsługuje mojego systemu bo mam Win7 . Nie wiem co mam robić, proszę o pomoc bo ja się zaraz pochlastam jak tego nie będę miał, Proszę z góry i dzięki : )


(Jsq Spam) #2

Microsoft podpisał sterownik, nie był producentem sprzętu.

Spróbuj zainstalować sterownik od Visty. Zainstaluj ręcznie lub spróbuj za pomocą instalatora.

Jeśli otrzymasz komunikat o niezgodności systemu, użyj trybu zgodności z właściwym czyli z Vistą.


(Ratay666) #3

dla wszystkich sterowników które ściągnąłem dla audio ustawiłem tryb zgodny z Vistą ale nic to nie podziałało. Za każdym razem pytał czy resetować kompa po zainstalowaniu no to resetowałem. Jeśli wie ktoś jakie tam sterowniki wchodzą PROSZĘ o odpowiedź bardzo mi zależy. Według Win7 sterowniki mam zainstalowane i menedzer urządzeń też tak twierdzi, w regulacji głosu widać że działa głos tylko nie słychać go przez głosniki ani słuchawki. PROSZĘ O SZYBKĄ ODPOWIEDŹ !


(kliszka) #4

http://drivers.softpedia.com/progDownlo ... 78856.html ,

http://www.softmania.eu/program-1363-realtek.html#m ,

http://www.softmania.eu/program-1352-re ... odk1oL5Q#m ,

http://www.download.net.pl/c155/90/Kart ... ular/DESC/ , mam nadzieję ,że to Ci pomoże :lol: :lol: :lol:


(Ratay666) #5

Nie pomogło.

Sprawdziłem w evereście, że mam intel 82801 gcm ICH-7 M High Definition karte dźwiękową. Jeśli ktoś może to niech zapoda mi stery do niej bo za uja nie moge znaleźć. Jeśli wie ktoś jak załatwić ten problem proszę o odpowiedź !!


(kliszka) #6

http://www.soundcard-drivers.com/


(Adalbert) #7

Uruchom Microsoft Update http://www.microsoft.com/poland/protect ... es/mu.mspx i sprawdź, czy znajduje Ci aktualizacje sterowników do sprzętu.


(Jsq Spam) #8

Robiłem kiedyś laptopa z podobnym problemem. Sprzęt audio był zainstalowany poprawnie. Była ikonka głośniczka,

niby wszystko ok, lecz z głośników nie wydobywał się żaden dźwięk.

Poszło dopiero po zainstalowaniu odpowiedniego sterownika.

Spróbuj jeszcze pogrzebać w ustawieniach audio.

Jeśli to nie pomoże pozostaje ci szukać różnych sterowników i próbować. Może w końcu trafisz.


(Ratay666) #9

Tak. Update coś tam znalazł, zainstalowałem i nic. Tak jak wyżej napisałem jest to jakiś interl według everesta, sciągnąłem ten sterownik ale w paczce był tylko plik txt i .sys . Nie wiem gdzie mam to wrzucić, proszę o pomoc.

W IBM-ach jest tak, że w C: mam folder DRIVERS i tam jest Audio, network itd. Jest jeszcze folder WIN, którego zawartośc przedstawa się podobnie czyli AUDIO itd. Jest tam kilka driverów, nie wiem czy kasować i poszukać jakiegoś nowego i zainstalować go, czy po prostu zainstalować już w tam istniejące. Proszę o pomoc bo mam mało czasu, jest mi to potrzebne jak życie.

Dzięki z góry


(Adalbert) #10

Poza reinstalacją systemu i ponownym instalowaniu sterowników nie umiem pomódz na odległość.