Problem ze sterownikami - 100% CPU


(monika232) #1

Witam serdecznie
Proszę o pomoc w rozwiązaniu problemu, radzę sobie sama , ale chyba nie wychodzi mi to dobrze, ponieważ po raz trzeci robię format systemu i za każdym razem instaluję nowe sterowniki.
Problem mam ogólnie z grafiką, zużycie procesora rzadko kiedy spada poniżej 100%, programy graficzne po pewnym czasie zaczynają się ciąć.
Nie jest to nowy sprzęt - jest to mój drugi komputer, ale jest mi niezbędny

Microsoft Windows 7 Professional
Wersja 6.1.7601 Service Pack 1 Kompilacja 7601
Model systemu HP Compaq dc5750 Microtower
Typ systemu x64-based PC
Procesor AMD Athlon™ 64 X2 Dual Core Processor 4600+, 2400 MHz, Rdzenie: 2, Procesory logiczne: 2
Wersja/data systemu BIOS Hewlett-Packard 786E3 v02.36, 2011-10-04
Wersja SMBIOS 2.4
Warstwa abstrakcji sprzętu Wersja = "6.1.7601.17514"
Zainstalowana pamięć fizyczna (RAM) 4,00 GB
Całkowita pamięć fizyczna 4,00 GB
Dostępna pamięć fizyczna 925 MB
Całkowity rozmiar pamięci wirtualnej 7,99 GB
Dostępna pamięć wirtualna 3,25 GB
Obszar pliku stronicowania 4,00 GB

Proszę wszystkich o wyrozumiałość, nie wiem jakie informacje mam podać.

Mam pełną wersję Malwarebytes Anti-Malware oraz pełną wersje Driver Booster 4 z całym pakietem


(JNJN) #2
  1. Konserwacje to miał kiedyś robioną? kurz i sprawdzenie wentylatorów i reszty.
  2. Program HW Monitor i wklej scren.
    3, Najnowszy HD Tune Pro, zakładka health i wklej cały scren smart dysku.

Nie widzę karty grafiki?

Zasilacz? odczytaj typ z niego

I demon szybkości to nie jest i tak może już być?


(monika232) #3

Tak właśnie wczoraj go rozkręcałam i czyściłam wszystko z kurzu a karta graficzna to NVIDIA Quadro FX 1700
Teraz mam wszystko wyłączone , tzn wszystkie programy i skacze od 5% - 50%.
Wczoraj byłam zmuszona odpiąć dodatkowy dysk 500 , ponieważ 1 mi nie wystarcza.


(monika232) #4

Proszę scren


(monika232) #5


(monika232) #6


(monika232) #7

Ale wcześniej nie miałam takich problemów wszystko ładnie działało.
Ok 2 tyg temu zrobiłam format i po tym się wszystko zaczęło, ładowanie obrazów z folderu np 4 GB trwało ok 2 min.
Zainstalowałam sterowniki bezpośrednio, przy tym ściągnęłam jakieś programy szpiegujące i inne cuda.
Ponowny format, po którym zainstalowałam Driver Booster 4, który zrobił wszystko za mnie, niestety było tak jak po 1 formacie.


(JNJN) #8

No to winny chyba jest - masz dysk do wymiany - pozycja 05, C4.

No ale ma prawie 23 tysiące godzin pracy.


(monika232) #9

Myślisz, ze to wina dysku?

Driver Booster 4, to dość potężne oprogramowanie i wszystko pokazywał ok.


(monika232) #10

Czy możesz mi wyjaśnić co oznacza odczyt z HD Tune :slight_smile: , nie znam się na tym
No i własnie największy problem jest z ładowaniem obrazów i kolejnych folderów.


(JNJN) #11

To program do aktualizacji sterowników - ale lepiej robić to ręcznie.

Dysk
Parametr 05 - masz uszkodzone fizycznie sektory na dysku i trzeba dysk wymienić.

Atrybut ID 05 ( 05 )
Reallocated Sectors Count
Ilość relokowanych sektorów. Kiedy dysk napotyka błąd odczytu/zapisu/weryfikacji, oznacza ten sektor jako relokowany i przenosi dane do specjalnego zarezerwowanego obszaru (obszaru rezerwowego). Proces ten jest również określany mianem remapowania a relokowane sektory określa się remapami. To właśnie dlatego, na nowoczesnych dyskach, nie widzimy “bad bloków” podczas testów powierzchni
Krytyczny: Tak (Im niższa wartość tym lepiej)

Nie ma się co zastanawiać, tylko trzeba sprawny dysk + nowy przewód sygnałowy dysku też wymień, bo w pozycji C7 masz też wpisy.


(monika232) #12

Rozumiem :slight_smile:
Kupię dysk i wymienię , na ten moment bardzo dziękuję za pomoc i wyjaśnienie :slight_smile:
A Driver Booster 4.2 to nie tylko program do aktualizacji sterowników http://www.iobit.com/en/index.php naprawdę polecam :slight_smile:


(Dimatheus) #13

Hej,

Sprawdź też, czy takiego wykorzystanie mocy procesora nie powoduje usługa Windows Update - po instalacji systemu sprawdzanie poprawek potrafi zająć naprawdę sporo czasu i do tego niemal wszystkie zasoby procesora. Oczywiście kwestia wymiany dysku jak najbardziej dodaje też swoje do pojawiających się problemów.

Pozdrawiam,
Dimatheus


(monika232) #14

Właśnie i tu też był problem, ponieważ jak usługa była włączona CPU wskazywało bez najmniejszych wahań 100%


(monika232) #15

Ja mam jeszcze jedną prośbę :slight_smile:
Zmienię dysk, jestem w trakcie przenoszenia i zgrywania wszystkich plików.
Czy możecie mi pomóc wyszukać odpowiednie sterowniki, bo nie chcę ich aktualizować przez programy, a każdy, który pobieram wydaje, się być nieodpowiedni.
Z góry bardzo dziękuję za pomoc :slight_smile:


(JNJN) #16

A to sobie używaj…

W7 zainstaluje większość sterowników - z resztą nie ma problemu.

Podaj model płyty głównej.

I po instalacji W7 wklej scren menadżera urządzeń.

No i WU też potrafi obciążyć przy aktualizacji CPU - zaktualizować system na 100 % i dopiero sprawdzać działanie komputera.


(monika232) #17

Bardzo proszę scren


(JNJN) #18

Sterowniki są od Visty, więc w razie czego powinny być OK.

http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=3253423&swLangOid=30&swEnvOid=2103

A to możliwe, że zostanie na sterze systemowym W7?

Choć może i ten będzie OK.

http://www.nvidia.com/download/driverResults.aspx/76996/en-us

Ale zrób tak: świeży system + SP1 + pełna aktualizacja z WU i dopiero ewentualnie doinstaluje się potrzebne stery.


(monika232) #19

No tak wychodzi , grafika była kiedyś wymieniana


(JNJN) #20

Przeczytaj co dopisałem i do pracy.