Problem ze sterownikami do a4tech pk335


(Piotrkijak) #1

Czy ktoś ma sterowniki pod vistę do wyzej wymienieonej kamery? Jeżeli tak to bardzo proszę o przesłanie ich na piczer1@op.pl.


(adam749) #2

Spróbuj te.


(Piotrkijak) #3

Te już wcześniej ściągałem z innej strony i niestety są niewłaściwe


(adam749) #4

Ilu bitowa Vista, x32 czy x64??


(Piotrkijak) #5

X32


(adam749) #6

To spróbuj zainstalować stery z płyty dołączonej do kamery, bo na viste x32 wchodzą stery od XP .


(Piotrkijak) #7

Nie działają. A dokładnie chodzi o to, że po wgraniu driverów vista nie vidzi kamery


(JNJN) #8

Proszę zmienić temat postu na konkretny, opcja edytuj i popraw.JNJN


(Yole) #9

Spróbuj tego >>http://www.xpvistasite.com/pk_335_29872.htm


(Piotrkijak) #10

Na powyższej stronie jest link do strony a4tech dwonload. Właśnie wczoraj tam wchodziłem i to samo- nie widzi tak jakby sterowniów bo vista informuje mnie, że wykryła urządzenie usb camera i proponuje mi wyszukanie i zainstalowanie sterowników.

W dniu 02.06.2008 , o godzinie 13:53 został dopisany post przez piczer

Właśnie przed chwilą napisałem do nich. Może coś wymyślą. Bo mnie nie chce się w to wierzyć, że jak ktoś ma winde xp i tą kamerkę i zdecyduje się przejsć na vistę to już nie ma zniej użytku bo jest problem z driverami.


(Yole) #11

Sprawdź czy masz aktualny BIOS .poza tym czy przeczytałeś instrukcję instalacji sterownika ? (kamerę podłączamy na końcu )


(Piotrkijak) #12

Właśnie tak robię. Ale widzę, że jeszcze piszesz o biosie więć wydaje mi się, że temat jest zamknięty bo bios z tego co pamiętam jest z 2003 roku. Mam jeszcze jedno pytanie. Skąd moge wziąsć najnowszy bios firmy AMI i program do wgrania go i program do zrobienia jego backupu?

Moje mobo to intel desktop boards D865PERL


(adam749) #13

Proszę: http://www.intel.com/support/pl/motherb ... 022312.htm instrukcja i BIOSy


(Piotrkijak) #14

Dziękuje wszystkim za pomoc.

W dniu 02.06.2008 , o godzinie 22:47 został dopisany post przez piczer

Nic to nie dało dalej nie chcą się wgrać

W dniu 02.06.2008 , o godzinie 22:57 został dopisany post przez piczer

Nie rozumiem tego na xp mi kamerka działała a na viście nie chce